Frage von RolandRiedl, 188

Problem mit Cat7 WAN?

Habe ein Problem mit folgendem Setup: Router > 1Gbit Switch > (PC + 25m CAT7) > 1Gbit Switch > (PS4 + Laptop) Jeweils mit werzeugfreien Steckern als Variante B ge"crimpt" Verbindung erscheint "wackelig" Internetspeed kommt nur teilweise durch, Onlinegaming hat viele "mikroruckler" Was kann da sein? WAN geht auch nur über die Switches, direkt sm Laptop geht nix. Hab den falschen Standard bei den Adern? Muss ich Cross? Danke

Antwort
von RolandRiedl, 40

Problem gelöst:

Special Thanks 2 "asdundab" - das Problem war 2-Teilig.
1. nicht optimaler Kontakt in den Steckern - konnte durch händisches Abisolieren der Adern direkt ab den Kontaktpunkten gelöst werden
2. GammelWindows am Laptop - Unter Ubuntu 100/45Mbits - Restart Win7 0,35Mbits...
Da soll man dann draufkommen, dass man sich auf den Laptop nicht verlassen kann als Referenz bzw. Test.

DANKE an ALLE

Antwort
von asdundab, 118

Hast du schonmal die Funktion beiter Switches getestet? Kannst du mal ein Foto von den Steckern auf dem LAN Kabel (so dass man die Adernfarbern sieht) schicken? Ist das Cat7 Kabel ein Verlege- oder Patchkabel?
P.S.: Warum nimmt man Cat7, wenn man Stecker draufcrimpt?

Kommentar von RolandRiedl ,

Warum soll auf ein Cat7 kein Stecker? Aderfarben sieht man im Stecker nicht, sind BIGtec RJ45 Stecker von Amazon. Jedenfalls Variante B an beiden Enden, 2x kontrolliert.

Kommentar von Etter ,

Ist es ein LSA Kabel?

Kommentar von asdundab ,

Dann sollte das so passen (Adernbelegung). RJ45 Stecker schaffen maximal die Datenrate, die ein Cat6 Kabel leistet; somit macht Cat7 keinen Sinn, ergo Cat6 oder sogar Cat5e hätten gereicht; funktionieren tut es trozdem. Wichtig ist nur, dass es keine Verlegekabel sind, denn die sind nicht wirklich zum crimpen gebaut. Also nochmal kurz beide Switches testen.

Kommentar von RolandRiedl ,

Es ist aber ein Verlegekabel mit einem festen Draht ohne feine Fasern

Kommentar von Etter ,

Mal ne kurze Einwurffrage dazu:

Soweit ich weiß brauch man für Cat7 spezielle Stecker und Crimpzangen.

https://www.reichelt.de/RJ45-Stecker-buchsen/RJ45-FC6-IP20/3/index.html?ACTION=3...

Solche zum Beispiel.

Kommentar von asdundab ,

@Etter LSA-Kabel = Verlegekabel ???

Kommentar von Etter ,

Jup.

Kommentar von asdundab ,

Auf Verlegekabel gehören keine Stecker! Da musst du Dosen oder soetwas ( http://www.deluxecable.de/item/33373934 ) verwenden.

Kommentar von asdundab ,

Das von Etter vorgeschlagene sollte auch funktionieren. @Etter: Nicht für Cat7, sondern für Verlegekabel allgemein.

Kommentar von Etter ,

Ja gut n Verlegekabel sollte man eh nicht crimpen ;)

Was ich halt im Kopf habe ist, dass Cat7 Kabel mit RJ45 nicht sinnvoll sind, da sie höchstens die Geschwindigkeit von Cat6a rausbekommen.

Kommentar von asdundab ,

[Es gibt auch Cat7 Patchkabel (obwohl das recht sinnfrei ist)]

Kommentar von 716167 ,

Jedenfalls solange es Kabel mit RJ45-Stecker sind. Ausserdem sind die viel zu steif um Schaltschrank benutzt zu werden. Das wird immer eine Orgie mit Kabelbindern, wenn ich mit so einem Schrott patchen muss.

Kommentar von asdundab ,

Ja, diese Cat7 Stecker sollte dann aber kein RJ45 mehr sein. Selbiges Paradoxon habe ich oben auch schon beschrieben (Cat7 + RJ45). Das von dir oben verlinkte Produnkt ist auch nur Cat6(a).

Kommentar von asdundab ,

Und der Link oben geht auch nicht. Neu: http://mobile.deluxecable.de/item/33373934

Kommentar von RolandRiedl ,

Aber ich hab extra einen Stecker für Verlegekabel genommen, sonst brauch ja nur noch 2 extra Patchkabel

http://www.amazon.de/BIGtec-Stecker-Patchkabel-Verlegekabel-CAT-6a/dp/B015ZNNTKY

Kommentar von asdundab ,

Die sollten gehen.

Kommentar von RolandRiedl ,

Hab ich mir auch gedacht - aber eben nicht ohne die switches und wie oben beschrieben

Kommentar von asdundab ,

Wenn die richtig verkabelt sind (auch korrekt auf die Kontakte aufgelegt), sollten die gehen. Ob das Kabel am Router oder an einer Switch hängt ist völlig unerheblich. Du kannst die Adern ja nochmal aus dem Stecker rausziehen, und prüfen, ob du an allen Kontakten den blanken Draht an zwei Stellen angeschnitten siehst. P.S. Vermeide bei solchen Steckern das Wort "crimpen".

Kommentar von RolandRiedl ,

hab es extra in "" gesetzt... also 2 cat6 dosen wären das sicherste, hm?

Kommentar von asdundab ,

Des Weiteren sollten die Switches unbedingt auf Funktion geprüft werden.

Kommentar von RolandRiedl ,

die switches funktionieren, bin mir sicher... die stecker haben zu der einzelnen ader jeweils 8x wahrscheinlich keinen perfekten kontakt durch den stecker der durch die haut sticht

Kommentar von asdundab ,

Ja, denn da kann man schön ordentlich mit dem LSA Tool auflegen. Aber die "Stecker" sollten aber auch gehen, du solltest einfach mal schauen, ob alle Adern korrekt angeschnitten wurden. Bitte beachte, dass auch eine Switch kaputt sein könnte, also lieber auch mal überprüfen.

Kommentar von asdundab ,

Hatte deinen letzen Kommentar nochnicht gelesen, als ich meinen abgeschickt habe.

Kommentar von asdundab ,

Zieh die Adern noch mal raus, und installier den Stecler nochmal neu, drücke die Adern fest hinein. Sollte es immernochnicht funktionieren, dann helfe mal mit einem Schraubenzieher (o.Ä.) nach.

Kommentar von RolandRiedl ,

Glaube ich habe ein Problem erkannt - der Stecker sticht, so glaube ich, nicht weit genug in die Isolierung der Adern.

Kommentar von asdundab ,

Blöde Frage: Hast du bei den weißen Adern auf die Adern geachtet, zu denen sie gehören (weiß-blau, weiß-braun usw.) ?

Kommentar von RolandRiedl ,

Ja natürlich habe ich auf die Pärchen geachtet! Klaro... versuche den Stecker jetzt nochmals sauberer anzubringen.

Kommentar von asdundab ,

Du solltest nach dem Herausnehmen an zwei Stellen das Metall herusblitzen sehen. Du kannst beim erneuten Einsetzen mal mit einem Schraubenzieher (o.Ä.) nachdrücken, dann würd er stärker angeschnitten.

Antwort
von netzy, 84

RJ45 Stecker auf ein Verlegekabel und dann noch CAT7 - heftiger Schwachsinn ;) aber egal mal............

wie hast du denn die Stecker belegt ?
nicht die einzelnen Paare nebeneinander sondern http://www.gepanet.com/t568b.gif

ein Ende des Kabels in den Router, das andere Ende in einen Rechner, funktioniert das Kabel direkt (ohne deine Switches) ?

hol dir 2 Netzwerkdosen und leg dort das Netzwerkkabel auf, das schaffst auch selbst, die  Stecker sind Schwachsinn

Kommentar von asdundab ,

Meinst du mit den Steckern die Schwachsinn sind die Gecrimpten?

Kommentar von netzy ,

generell Stecker auf Verlegekabel

und im speziellen alles was CAT7 und selbst verlegen/machen angeht

Kommentar von RolandRiedl ,

Ohne Switches gehts nicht, T568B so wie an der Steckeranleitung beschrieben http://www.amazon.de/BIGtec-Stecker-Patchkabel-Verlegekabel-CAT-6a/dp/B015ZNNTKY

Kommentar von netzy ,

Ohne Switches gehts nicht

dann liegt das Problem beim Kabel bzw. bei den Steckern ;)
daher kannst du mal die Switches aus deinen Gedanken streichen......

die PIN-Belegung muß sein: 1 2 3 5 6 4 7 8

Kommentar von RolandRiedl ,

die Pinbelegung in der Form nützt mir nichts weil der Stecker ein internes Routing hat das eben lt. Anteitung zu bestücken ist mittels Adernmanager http://www.amazon.de/BIGtec-Stecker-Patchkabel-Verlegekabel-CAT-6a/dp/B015ZNNTKY

Kommentar von netzy ,

die PINs kannst du belegen wie du willst/brauchst, dazu ist ja die Anleitung da......

ich nutze z.B: Netzwerkkabel am Motorrad als Steuerleitungen ;)

sorry, darf ich dir auch den Tip geben, lass einen Elektriker kommen, der dir das macht, wenn du es nicht mal schaffst die PIN-Belegung aus dem von dir verlinkten "Instruction Manual" rauszulesen, dann kann dir niemand helfen ;)

Kommentar von RolandRiedl ,

Was soll der dumme Kommentar? Warum unsterstellst du mir, dass ich es nicht schaffen soll es rauszulesen? Schau dir den Stecker an den ich verlinkt habe - da nützt dir die Pin Reihenfolge 0 weil der Stecker ein internes routing besitzt, das nicht intuitiv erkennbar ist.

Kommentar von netzy ,

das war weder dumm nocht sonst "böse" gemeint :-)

sieh dir einfach die Beschreibung an, da stehen die PIN-Nummern von 1-8 und die jeweils dazu passende Farbe ;)

ich unterstelle dir nur, das du dich nicht vorher hier informiert hast (hätte dir einiges an Ärger erspart),  das du das Kabel definitiv "falsch" konfektioniert hast (sonst würde es funktionieren) und das du etwas gereizt bist, weil es nicht funktioniert ;)

Kommentar von RolandRiedl ,

Danke - da steht aber nirgends wo im Konfigurator oder Manager dann eben genau 1 bis 8 sein soll (Natürlich habe ich HONK das falsch gemacht...was denn sonst)

Kommentar von netzy ,

mit "falsch" meinte ich, das es nicht ganz korrekt konfektioniert wurde, das muß jetzt nicht unbedingt an dir liegen, kann auch an diesen Steckern liegen, deren Qualität ja nicht so besonders sein soll

wenn jetzt die einzelnen Leitungen/Isolierungen etwas dicker sind und die Kontakte im Stecker nicht sauber "quetschen", dann haben die Kontakte keinen sauberen Kontakt und es treten solche Probleme auf

auf der Amazon-Seite ist ja, wie ich schon geschrieben hatte, ein Bild mit der Aufschrift "Instruction Manual" dabei und rechts oben stehen die einzelnen PINs plus den einzelnen Farben ;)

1 = White/Orange
2 = Orange
3 = White/Green
4 = Blue
5 = White/Blue
6 = Green
7 = White/Brown
8 = Brown

um jetzt zu einem Abschluß für dich zu kommen, besorge dir zwei Netzwerkdosen, leg dort die Enden des Verlegekabels ordentlich auf und alles funktioniert ;)

mit einem steifen Verlegekabel wo Stecker drauf sind wirst du sowieso nicht glücklich, wenn du das Kabel ein paar Mal bewegst brechen dann gerne die einzelnen Leitungen ab, da nicht für Bewegung ausgelegt.......

Kommentar von asdundab ,

Da sind wir einer Meinung. Meine Frage war nur auf den letzten Abschnitt deiner Antwort bezogen.

Kommentar von asdundab ,

@netzy Les mal die Kommentare unter meiner Antwort. Der Stecker, den der TE bestelöt hat muss wohl nicht so qualitativ gut sein.

Kommentar von netzy ,

das habe ich schon festgestellt, habe mir das schon längst beim Hersteller angesehen, auf Amazon-Beschreibungen geb ich sowieso nichts ;)

Antwort
von 716167, 116

Lass mal einen Elektriker kommen. Der soll mal die Leitung und deine "Crimpkünste" mit nem Fluke durchmessen.

Kommentar von RolandRiedl ,

Dachte einfach das beste Kabel, weil zukunftssicher usw. Was mach ich nun wenn sich das net recht für den Stecker eignet?

Kommentar von 716167 ,

Stecker abschneiden, Elektriker kommen lassen und Dosen setzen lassen.

Kommentar von asdundab ,

Dose setzen, an beiden Enden. Oder so kleine Stecker für Verlegekabel.

Kommentar von asdundab ,

(Wie schon in der anderen Antwort erwähnt) @716167 Ethernetdosen selbst setzen geht mit LSA Tool und entsprechender Anleitungen recht einfach.

Kommentar von Etter ,

Häufig ist sogar die Belegung auf der Dose vermerkt.

Kommentar von 716167 ,

Jupps... Problem ist mein Qualitätsanspruch: es wird kein ungemessenes Kabel in Betrieb genommen. Nen Fluke ist zu teuer, also lass ich das den Elektriker machen.

Kommentar von asdundab ,

Einfachen Kabeltester bekommt man schon recht günstig: http://www.deluxecable.de/item/363439

Kommentar von 716167 ,

Die messen nur den Kontakt, nicht aber Dämpfung und dergleichen. Wenn man schon Geld für KAt7 Kabel rauswirft kann man auch verlangen, dass es ordentlich verlegt wird.

Kommentar von Etter ,

Ich schmeiß mal noch meine Empfehlung rein:

http://www.amazon.de/Ligawo-%C2%AE-Netzwerk-Werkzeug-4in1/dp/B00AD3Q6XY/ref=sr\_...

Set mit LSA Werkzeug, Crimpzange, Abisolierer und Kabeltester für 15€.

Für die Arbeit Zuhause reicht es mMn ohne Probleme.

Kommentar von asdundab ,

Ja, gut. entsprechende Kabeltester sind dann teuer. Da kann man dann auch gleich den Elektriker machen lassen. Der TE ist anscheinen nicht so technisch versiert, und hat Cat7 genommen, da es ihm am zukunftsichersten erschien.

Kommentar von asdundab ,

Den Abisolierer braucht man nicht. Und die Crimpzange ist bei Verlegekabeln auch recht sinnlos. Lieber 2 Netzwerkdosen ( https://www.deluxecable.de/netzwerk-twisted-pair/netzwerkdosen/ligawo-netzwerkdo... ) bzw. von verlinkte mini "Dosen" und ein LSA Tool für 3 € ( https://www.deluxecable.de/netzwerk-twisted-pair/netzwerkdosen/ligawo-netzwerkdo... ) und einen einfachen Kabeltester bekommt man auch für 5 €.

Kommentar von RolandRiedl ,

Netzwerkdose wollte ich nicht da ich dann nur noch extra Patchkabel brauche, sieht aber viel besser aus wg. crosstalk usw? Hab extra die Stecker für Verlegekabel gekauft http://www.amazon.de/BIGtec-Stecker-Patchkabel-Verlegekabel-CAT-6a/dp/B015ZNNTKY

Kommentar von 716167 ,

Nur mal eingeworfen, damit sich andere auch ein Bild machen können:

Ein halbwegs vernünftiges Fluke Messgerät kostet um die 2500 Euro, die richtig guten gehen an die 70.000 Euro ran.

Antwort
von Etter, 94

Hast du das CAT7 auf RJ45 gecrimpt?

Kommentar von RolandRiedl ,

Genau, Ja

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten