Frage von LofilD, 83

problem bei planetside brauche hilfe?

C:/Program Files/Steam/steamapps/common/PlanetSide 2/PlanetSide2_x64.exe - 216: Die Version von %1 ist nicht mit der ausgef�hrten Windows-Version kompatibel. �ffnen Sie die Systeminformationen des Computers, um zu �berpr�fen, ob eine x86-(32 Bit)- oder eine x64-(64 Bit)-Version des Programms erforderlich ist, und wenden Sie sich anschlie�end an den Herausgeber der Software. konnte nicht gestartet werden

habe aber 32bit

Antwort
von Hostile, 77

Seit Juni wird der 32bit-Client nicht mehr unterstützt: http://massivelyop.com/2015/06/12/planetside-2-discontinues-support-for-32-bit-c... Da hilft wohl nur ein upgrade auf 64bit.

Antwort
von sasukeuchia97, 83

Brauchst denke ich ein 64 Bit System um es auszuführen.

Keine passende Antwort gefunden?

Fragen Sie die Community