Frage von Jython, 114

Problem bei Mod installation?

ICh hab ein Problem mit meinem MInecraft Modpack wenn ich forge starte kommt :

Forge Mod Loader has found a problem with your minecraft installation

The mods and versions listed below could not be found

Forge : minimum version required is 10.13.0.1186

The file 'ForgeModLoader-client-0.log' contains more information

Bitte Hilfe

Antwort
von Moritz30, 86

Du benötigst eine neuere Version von Forge.

Download: http://files.minecraftforge.net

Lade dir aber mindestens die Version 10.13.0.1186 herunter.

Kommentar von Jython ,

Ich hab die neuste version

Kommentar von Jython ,

Ich hab nen fehler gemacht , Das steht da wirklich :
Da Steht :
Forge Mod Loader has found a problem with your minecraft installation

The mods and versions listed below could not be found

ICunUtil : minimum version required is 4.0.0

The file 'logs/fml-client-latest' contains more information

srry

Kommentar von Moritz30 ,

Sicher, dass die Mod für die selbe Minecraftversion ist wie dein Forge?

Antwort
von Jython, 66

Da Steht :
Forge Mod Loader has found a problem with your minecraft installation



The mods and versions listed below could not be found



ICunUtil : minimum version required is 4.0.0



The file 'logs/fml-client-latest' contains more information



Antwort
von Destranix, 56

Du musst deine Forge version Aktualisieren!

Kommentar von Jython ,

Ich hab die neuste forge version :(

Kommentar von Destranix ,

Dann installier die angegebene Version.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten