Frage von legendofwar, 50

Problem bei einer neuen Grafikkarte: Kann mir jemand helfen(Radeon R7 260X)?

Moin, ich nehme ihre kostbare Zeit nur ungerne in Anspruch, aber ich habe leider ein Problem mit meiner neuen Grafikkarte, das ich einfach nicht lösen kann. Das Problem ist, dass die Grafikkarte nicht vom PC "angenommen" wird bzw. der PC beim Starten 6 mal piept und dann kein Signal an den Bildschirm schickt.

Ich habe bereits sämtliche Anschlüsse der Grafikkarte getestet, daran liegts wohl nicht. Meine alte Grafikkarte, eine NVIDIA GeForce GT 640, funktioniert aber ohne Probleme, wenn ich sie wieder einbaue. Auch die onBoard Grafik funktioniert, wenn keine Grafikkarte eingebaut ist.

Die Grafikkarte, die ich einbauen möchte ist eine Radeon R7 260X

Mein Computer ist nicht selbst zusammengebaut, sondern als Packet gekauft. Es handelt sich dabei um folgenden Rechner: http://support.hp.com/de-de/product/HP-Pavilion-p6-Desktop-PC-series/5330783/mod...

Da mein altes Netzteil nicht den benötigten Stecker und nur 300W hatte, habe ich mir bereits ein neues Netzteil, ein CX 430, mit 430W zugelegt.

Ich habe auch versucht, mein BIOS zu aktualisieren, das hat aber auch nichts gebracht, sodass mir jeder Hinweis recht wäre, wie man dieses Problem denn nun lösen könnte bzw. was ich falsch gemacht habe, damit ich so ein Problem in Zukunft nicht noch einmal habe.

Vielen Dank.

Antwort
von legendofwar, 17

Die Lösung ist ganze einfach: Secure Boot im Bios ausstellen ^^

Danke für eure Hilfe ;)

Antwort
von Marie150998, 44

Benutz doch mal zum Hochfahren die Motherboard-Grafikeinheit, indem du den Monitor direkt an dein Motherboard anschließt. Dann kannst du dir die aktuellen Treiber runterladen und es nochmal probieren.

Kommentar von legendofwar ,

Erst einmal vielen Dank für die schnelle Antwort.

Ich habe versucht, den Monitor an die interne Grafikeinheit anzuschließen, dann erhielt ich auch keine Piepgeräusche mehr beim starten, jedoch bliebt der Bildschirm schwarz. Was mache ich falsch? Sobald ich dann die Radeon R7 260X entferne gibt die interne Grafikkarte wieder ein Signal aus...

Expertenantwort
von cimbom93x, Community-Experte für Grafikkarte, 50

https://de.wikipedia.org/wiki/Liste\_der\_BIOS-Signalt%C3%B6ne

Wenn es 6x kurz piept = Tastatur defekt oder kein Speicher (RAM)... 

Hast du beim Einbau des Netzteils die RAM Riegel ausgebaut?

Kommentar von legendofwar ,

Vielen Dank für die schnelle Antwort.

Ich weiß nicht genaul, ob es kurz oder lang piepst, meiner unerfahrenen Meinung nach würde ich aber eher auf lang tippen. Dafür habe ich  keine genaue Angabe gefunden. Wobei das Piepsen auf irgend eine Art und Weise auch nicht völlig systematisch auftaucht. Das soll heißen, manchmal kommen zwar die 6 Piepser, wenn ich die Radeon R7 260X einbaue, manchmal kommt aber auch garkein Piepsen und der Bildschirm bleibt schwarz.

Auf jeden Fall habe ich weder RAM noch Tastatur geändert. Wenn ich die Radeon R7 260X rausnehme und wieder die GeForce einbaue funktioniet auch wieder alles...

Kommentar von cimbom93x ,

Hast du die Treiber und Zusatzprogramme von nVidia auch vorher gründlich deinstalliert?

Kommentar von legendofwar ,

Das...habe ich leider nicht ^^

Ich machs mal eben und probiere es nochmal. ;)

Danke!

Kommentar von cimbom93x ,

Bei einem Wechsel von AMD auf nVidia oder umgekehrt sollte man die Treiber vorher deinstallieren.... 

Kommentar von legendofwar ,

...Die interne Grafik von AMD hat auch ohne deinstallieren funktioniert und das Deinstallieren des nVidia-Treibers hat das Problem leider auch nicht behoben. Eigentlich nur logisch, denn es ist ja irgendein Fehler beim Booten...

Hast du sonst noch eine Idee?

Kommentar von cimbom93x ,

Ein CMOS Clear könnte helfen... 
http://www.biosflash.com/bios-cmos-reset.htm

Kommentar von legendofwar ,

CMOS Clear hat auch nicht geholfen. Hast du noch eine Idee?

Ich hab die Grafikkarte bei einem Kumpel getestet und dort hat sie funktioniert, also muss es irgendwie wohl am Mainboard oder Bios liegen, oder?

Keine passende Antwort gefunden?

Fragen Sie die Community