Frage von ben09914, 27

Prepar3D v3 kompatibel mit MJC8 Q400?

Hallo, auf der ofizellen Seite von Majestic steht folgendes:

Supported versions: Microsoft FSX Service Pack 2 or Acceleration / Lockheed Martin Prepar3d V2.5, v3.2

Nun Frage ich mich: Funktioniert das Flugzeug nur mit 2.5 und 3.2 oder auch mit allen Versionen dazwischen.

Ich habe nämlich v3 und würde ungerne 50€ in den Sand setzen.

Würde mich über Antworten seh freuen.

VG Bennet

Expertenantwort
von roboboy, Community-Experte für Computer & fsx, 16

Wenn du die Lizenz für 3.0 hast, kannst du doch auf 3.2 Updaten? Oder irre ich mich. Das wäre die Simpelste Version.

Aber ja, es sollte gehen, nach einer kurzen Google-Suche findet man diverse Videos oder Beiträge, wo die Dash auf 3.0 läuft.

LG

Kommentar von ben09914 ,

Oh okay, damit habe ich mich ehrlich gesagt garnicht beschäftig, weil ich aus irgendeinen Grund immer dachte, man müsse jede Version neu kaufen. Da ichformiert ich mich gleich mal! Danke dafür und die Antwort!;)

Kommentar von roboboy ,

Ich kenne mich da nicht allzu gut aus. 

Aber wie auch immer, es sollte auch mit der 3.0 gehen.

LG

Kommentar von timminator253 ,

Nein, du musst nur einmalig zahlen und hast dann alle updates. Deswegen kosten alle versionen das gleiche

Kommentar von roboboy ,

Nein, du musst die neuen Versionen neu kaufen... Du kannst nicht von Version 2.X auf 3.X Updaten.....

LG

Keine passende Antwort gefunden?

Fragen Sie die Community