Frage von MatteoWieczorek, 66

Premiere Pro - Datei exportiert nicht?

Hey Leute, ich hoffe dass ihr mir weiterhelfen könnt. Bin gerade dabei, ein Video aus Adobe Premiere Pro zu exportieren. Das ganze klappt auch, bloß ist nach Abschluss des Exportierens die entstandene Videodatei nur 28KB groß und somit praktisch nicht existent. Versuche das nun schon zum fünften Mal, hatte solche Probleme bisher noch nie. Ich bitte um schnelle Hilfe, da ich zwecks des Videos unter Zeitdruck stehe!

LG Matteo

Antwort
von Fox1013b, 35

Welche version? Welches output format? Wi e lang ist das video? Creative cloud? Mehr input...am besten screenshot vom exporter...

Kommentar von MatteoWieczorek ,

Premiere Pro CC 2014 8.0

Länge des Videos: 48.10 min

Format: H.264; Framerate: 29,97; Auflösung: 1920 x 1080

Feldreihenfolge: Progressiv; Seitenverhältnis: Quadratische Pixel (1,0)

Fernsehnorm: NTSC, Profil: Main, Level: 4,1

Bitratenkodierung: VBR, 2 Durchgänge; Zielbitrate: 5 Mbits

außerdem aktiviert:

-mit maximaler Tiefe rendern

-maximale Renderqualität verwenden

Kommentar von Fox1013b ,

Schau mal auf deine sequenzeinstellungeb...rechte maustaste auf die sequent im projektfenster und check dort mal die framerate...29,97 fps mit progressiven, quadratischen pixeln könnte kollidieren...wofür ist das video?

Kommentar von MatteoWieczorek ,

Einstellungen sind mit dem Videomaterial eigentlich abgeglichen. Probiere es jetzt nochmal mit VBR - 1 Durchgang. Was würdest du stattdessen für Einstellungen empfehlen?

Kommentar von Fox1013b ,

Was sind die verwendungszwecke des films?

Kommentar von MatteoWieczorek ,

Ist ein YouTube-Projekt dass heute noch erscheinen soll, arbeite seit 9 Monaten daran.

Kommentar von Fox1013b ,

Dann hast du hoffentlich dein konto bei youtube bestätigt...sonst kannst du max. 15 min. hochladen...falls das nun brim exportieren wieder nicht klappt, dann wählst du statt exportieren im letzten schritt vor dem Rendern "warteschlange"...dann öffnet sich der media encoder, falls du den aus der creative cloud geladen hast....dort klickst du dann, bevor du den "play" button drückst, render engine software only...das müsste im hauptfenster im media encoder auswählbar sein...das dauert dann zwar lange, aber manchmal hilfts bei exportproblemen...du kannst auch nach den rameinstellungen in premiere im voreinstellungsfenster den reservierten ram erhöhen...mehr fällt mir erstmal nicht ein...sonst setze mal einen outpunkt nach 20 sek und render nur das raus...dann wartest du nicht so lange...wenn das klappt, liegts schonmal nicht an premiere oder der engine...

Kommentar von Fox1013b ,

Aber mal ne andere frage...mit was habt ihr gedreht? Welche kamera?

Kommentar von MatteoWieczorek ,

Eine Canon 550D.

Kommentar von Fox1013b ,

Jo...dachte ich mir...schau dir mal die infos des sourcefiles an...rechte maustaste im projekt..."information" und dann schau da mal auf die framerate des clips...was steht da?

Kommentar von MatteoWieczorek ,

Ist unterschiedlich, haben nicht alle die gleiche Framerate

Sind auch insgesamt fast 500 verschiedene Clips

Kommentar von Fox1013b ,

Das ist ja grundsätzlich murks...daher vielleicht auch der exportfehler...leg eine neue sequenz an...zieh einen 550d clip rein und änder die sequenzeinstellungen....dann löschst du noch mal den 550d clip, kopierst die komplette timeline aus der anderen sequenz und fügst die in die neue ein...die renderst du dann nochmal mit 25fps quadratische pixel, progressiv h264 mp4 vbr1 durchgang mit minimum 5 mbit max 7mbit....in der orginalauflösung...

Kommentar von MatteoWieczorek ,

Dankeschön, werde ich sogleich ausprobieren! Fällt denn der Unterschied zwischen 29,97 und 25 fps sehr auf? Also nimmt man als Zuschauer das Bild "ruckelnder" wahr?

Kommentar von Fox1013b ,

Ich sag mal jein...hättest du 25fps material auf 29,97 hochgezogen, wie du es versucht hast, dann hätten ja irgendwo 5 frames hergezaubert werden müssen...das wäre definitiv aufgefallen, umgekehrt schmeißt er jetzt aus den 29,97 5 frames raus...und das eben auch irgendwoher...dadurch kann es schon mal ruckeln, vielleicht hast du ja glück und er haut auch mal n letztes frame weg...aber du solltest nie im gleichen projekt mit unterschiedlichen fps arbeiten...immer vorher wandeln...das ist aufwendig und du brauchst zusatzsoftware wie TMPGenc...

Kommentar von MatteoWieczorek ,

Funzt immer noch nicht..

Könnte es eventuell mit zu wenig Speicher auf der Festplatte zusammenhängen? Habe nur noch knapp 3GB Speicher auf der Festplatte, das Video wäre ca. 1,8 GB groß. Erscheint mir logisch, da ich eine vorherige halbfertige Version zur Sicherheit auch unter den ursprünglichen Einstellungen problemlos habe rendern können. 

Antwort
von uncutparadise, 21

Adobe Support ?

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten