Powerline ermöglicht keine IP zuweisung, was kann ich tun?

... komplette Frage anzeigen

3 Antworten

kannst du ja einfach eingrenzen das Problem, steck einen anderen Lappi an die Powerline-Verbindung, dann kannst du es mal auf die Adapter bzw. den Rechner eingrenzen

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von NYCooookie
01.11.2015, 17:41

Führt leider zum selben Fehler. Wenn ich das Gerät jedoch direkt an das LAN hänge (-> jenes, das vorher mit der Powerline verbunden war), dann besteht eine Internetverbindung.

0

Ich habe in einzelnen Fällen bei Powerline die Erfahrung gemacht, dass die "autonegotiation" nicht immer funktioniert. Diese ist dafür zuständig, die richtige Netzwerkgeschwindigkeit zwischen den Geräten 'auszuhandeln'. Beispiel: Möglicherweise hat dein Netzwerkadapter im PC einen Gigabitadapter und deine Powerline hat am Netzwerk einen FastEthernet-Anschluss (100 MBit/s). Dann müssen die Geräte sich darauf einigen, dass sie mit 100 MBit/s miteinander kommunizieren. Wenn die 'autonegotiation' nicht funktioniert, wird dein PC einfach mit Gigabit arbeiten - und die Powerline versteht nur Bahnhof. Dann ist klar, dass du keine Netzwerkverbindung hast und somit auch vom Router keine IP-Adresse erhältst....

Abhilfe in dem Fall: Stell in den Netzwerkeinstellungen am Adapter auf fixe 100 MBit/s und full-duplex ein, dann funktioniert wieder alles. Für dein Internet sind auch 100 MBit/s mehr als ausreichend :-))

Andere Möglichkeit: Kauf dir einen billigen FastEthernet-Switch (kostet heute kaum noch 10 Euro) und hänge diesen zwischen Powerline und PC. Mit dem Switch arbeitet die autonegotiation dann mit Sicherheit!


Antwort bewerten Vielen Dank für Deine Bewertung

Ich bin mir recht sicher, dass das Problem eher bei der Fritzbox zu suchen ist. Die D-Lan Geräte vergeben (solange sie kein eigenes WLan bereit stellen) keine IP Adressen, sondern leiten die Anfragen nur an den Router weiter. Mach mal einen Neustart der Fritzbox und schau, wenn das nichts gebracht hat, in der Fritzbox nach, ob da irgendwas blockiert wird.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von NYCooookie
01.11.2015, 17:43

Neustart hat leider auch nichts gebracht. Das Gerät ist über die Weboberfläche der FritzBox sichtbar - auch wenn ich darüber das Gerät entferne und wieder neu verbinde besteht noch immer das selbe Problem.

0