Frage von Streetdevil9, 23

powercap gegen lima pfeifen?

kurze Problem beschreibung!

Habe einen Golf 4 2.0 (AQY)

Zündung an - Anlage an = alles normal ! :) motor an - Anlage an = pfeifen aus dem subroofer ! :(

aber das ist das 3 auto wo die Anlage drin ist ! Und dieses Problem hatte ich noch nie !

Kabel sind wie immer getrennt verlegt und ansonsten ist alles gleich !

Ein Kumpel meinte eine Power cap soll Abhilfe schaffen ? Habe jetzt eine bestellt ! Die anderen meinen ich soll mein Radio mit der Fahrzeug Masse verbinden!?

freue mich auf antworten !

PS. geräusch kommt wirklich nur aus dem subroofer! Von aussen nicht hörbar!

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von IXXIac, 11

Hallo

Powerkondsatoren (Caps) wirken im Prinzip wie eine glavanische Entkoppelung und filtern Spannungsimpulspitzen aus dem Bordnetz. Aber die sind selten das Problem.

Zuerst macht man eine Nahentstörung an der/en Störquelle/n oder prüft erst mal die werkseitige verbauten Massnahme auf Vorhandsein/Funktion.

Man sollte Schlaufen (zusammengerollte Kabel) im System vermeiden und kann durch Zick-Zack Verlegung oder verdrillen die Einstrahlempfindlichkeit verbessern

Bezüglich der Masse sollten alle Stereobauteile mit einer Hauptmasse an einer EMV ruhigen Stelle verbunden werden und Massekabel sollten denn selben Querschnitt haben wie das Stromversorgungskabel (Je mehr um so beser). NF Leitungen sollte man geschirmt kaufen/installieren was bei denn heute üblichen Chinch Kabeln aufwändig ist. Wenn es geht "fährt" man lange Signalleitung per DIN (Dipolbuchsen) oder auch per Lichtleiter.

Kommentar von Streetdevil9 ,

So powercap ist drin und trotzdem keine Besserung ! 

12v + kommt von der 30 unterm Armaturen Brett ! 

Kabel sind alle getrennt ! 

geräusch ist immer noch da !??? 

cap zeigt 14.5V ist das normal ? 

Kommentar von Redgirlreloadet ,

Was das Cap anziegt ist normal wenn das Auto an ist.....

12v + kommt von der 30 unterm Armaturen Brett

Das geht übrigens gar nicht soll heisen du hast die anlage an Verteiler im Auto angeklemmt ??

Eine Stereo anlage für Autos klemmt man immer Direct an die Batterie an.

Nicht an den Auto Kabelbaum der ist dafür gar nicht ausgelegt

Kommentar von IXXIac ,

Hallo

- 14,5 Volt ist bei laufendem Motor "normal" (bzw optimal) interesannt ist die Ruhespannung der Batterie und der Ladespannungsabfall der Elektrik im Leerlauf wenn alle Verbraucher laufen. Aber Caps zeigen nicht immer die aktuelle Bordspannung an sondern die Ladespannung im Kondensator.

- lass in einer Autolektrikwerkstatt (Bosch Dienst) die Störeinstrahlung im Bordnetz lokalisieren und beseitigen die werden erst mal mit einem Osziloskop die Lichtmaschine und vor allem die Zündanlage checken. Am Oszi sieht man meist schon was es ist und wo es herkommt.
- Meist stören Gleichstromlichtmaschinen hörbar wenn die Kohlen runter sind oder der Regler die "Spikes" nicht mehr ausregelt (oft ist dann die "Dünnschichtschaltung" korrodiert). Dann hat man auch meist "pulsierendes" Halogen Fahrlicht
- VW verbaute ab denn 90er eine superkompakte Bosch Lichtmaschine die ist intern entstört aber bei Bedarf hängt man einfach noch Entstörkondenatoren an die Klemme B+ und Feld auch wenn die Lima angeschlagen ist. So hat man für wenig Geld (Materialkosten keine 10€) erst mal ein sauberes Bordnetz und "Ruhe" oder findet noch andere Einstrahlquellen.
- die Lichtmaschine hat normalerweise eine geringe Einstrahlenergie und erzeugt ein Brummen/Summen welches man nur hört wenn man kein Audosignal anliegen hat (und mit Musik wird es ja meist maskiert). Hörbare Einstrahlung also prasseln und pfeiffen kommt meist von der Zündung.
- 10-20 Jahre alte Bordelektrik kann auch bei VW "mürbe" werden. Ein Problem sind immer verschlissene Zündgeschirre, verschlissene Zündkerzen aber auch vergammelte Massepunkte und das fette Batteriepluskabel zum Anlasser. Nimm einfach mal ein Starthilfekabel und überbrücke die Masse von Lima zur Batterie und von Klemme 30 zur Batterie wenn sich was verbessert ist da schon mal irgendwo ein Kabelwurm (Grünspan) drin. Trenn die Anlage vom Bordnetz und der Masse und schliess die Anlage per Hilfskabel/Starthilfekabel direkt an der Batterie an. Wenn das nicht die Situation verbessert muss man die Verlegung der Signalkabel im Auto so lange verändern oder abschirmen bis es "passt". Wenn es sofort hilft dann reicht ja wenn man die Stromversorgung von der Batterie abzapft (spätestens 30cm nach dem Batteriepluspol muss es abgesichert werden)
- Autoelektrik hat gewisse Regeln und Standards. Die Autohersteller sorgen beim Autoradio ab Werk für eine besonders "Ruhige" Stromversorgung oft per Entstördrossel im Strompfad des Radios. Wenn man bei der Stromversorgung abweicht (bzw wegen Stromaufnahme abweichen muss) kann man sich einige Probleme einhandeln. Klemme 30 am Sicherungskasten ist als Hauptstromabzweig mit Störquellen belastet und beim Stromdurchsatz für die Bordelektrik ausgelegt da hat man evtl. noch 20-30AMP "Reserve" das sind um 300Watt bei 12Volt und dass reicht für die meisten Stereoeinbauten (bis etwa 200 Watt Sinus)

- https://de.wikipedia.org/wiki/Z%C3%BCndung_%28Verbrennungsmotor%29#Entst.C3.B6ru...
- www.google.de/search?q=lichtmaschine+entstören

Dass nur der Subwoofer hörbar stört hat seinen Grund und weil Subwoofer eigentlich für hohe Tonfrequenzen zu "träge" sind werden die im KFZ Bereich oft gar nicht störsicher ausgelegt. Evtl. hat der Subwoofern einfach ein Brummschleifenproblem mit dem Verstärker vorne dran oder drin.

Antwort
von SPACEBAR, 7

Vllt. hat die chinchmasse an radio oder endstufe einen weg teste doch mal wenn möglich ob es mit einem anderen radio oder einer anderen endstufe weg ist...
Wenn nicht sag mir mal was dür für einen massepunkt du genommen hast

Kommentar von Streetdevil9 ,

So war beim hifi Spezi und die Lösung ist da ! 

Also grundsätzlich sollte man die Anlage nicht ans direkte Netz vom kfz hängen richtig .. ABER .. Da bei mir der Platz dort unten eh nicht belegt war .. War es egal !! 

Also folgende Fehler.. 

1.

Chinch Kabel war im Radio Schacht zusammen gewickelt um Platz zu sparen . . Wurde nun im Zickzack  unters Armaturenbrett  gelegt ! 

2. 

Radio hatte ne Macke wurde ausgetauscht und gegen ein nfc fähiges JVC Radio getauscht! 

3. Masse Punkt an der rücksitzbank wurde zur Sicherheit nochmal abgeschliffen und nun ...

funktioniert alles einwandfrei !!

Danke an alle sie mir hier geholfen haben !

Ihr seid die besten ! 

-------CLOSE---------

Kommentar von SPACEBAR ,

Man tut was man kann xD

Antwort
von Redgirlreloadet, 16

Da gegen Hilft ein Powercap nicht, diese Dinger sind Lediglich da um die Leistung zu verbessern und zu Verhindern das Nachts deine Lampen Flackern wenn die Anlage Läuft)

Kommentar von Streetdevil9 ,

und was hilft dann?

Kommentar von NapalmRecords ,

Kabel umlegen

Keine passende Antwort gefunden?

Fragen Sie die Community