Frage von witchbladers, 70

Pokėmon Go auf Android 5.1?

Laut Herstellern läuft die App auf Geräten ab Android 4.4. Ich habe Android 5.1 und es geht nicht, wie kann das sein?

Antwort
von jfkruse, 48

Welches Gerät nutzt du denn? Die Android Version alleine ist nicht entscheidend. Das Gerät benötigt neben einem aktuellen Android auch noch mindestens 2gb RAM sowie eine starke CPU.

Kommentar von witchbladers ,

Ok, dann wird es wohl daran liegen... Hab ein Wiko Rainbow Jam :/

Kommentar von jfkruse ,

Das reicht für Pokemon-Go bei weitem nicht.... Wie war denn die Performance vor dem Update?

Kommentar von Keregon ,

Wenn erst seit dem neuen Update nicht mehr geht, liegt es sicher nicht daran. Dein Handy ist ja nicht schlechter als vorher.

Kommentar von jfkruse ,

Das nicht, aber seit dem letzten Update hat Niantic die Ausführbarkeit der App eingeschränkt. So funktionieren nur noch Apps aus dem offiziellen Playstore.

Antwort
von PregnantPepper, 57

Was funktioniert denn nicht?

Kommentar von witchbladers ,

Beim Starten lädt es erst, zeigt dann aber an, dass es nicht kompatibel ist (erst seit dem neusten Update mit dem Buddy-System usw)

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten