Frage von Unartiggeist, 62

Pokémon Go nicht im Play Store?

Ich war im Play Store und wollte es herunterladen, aber es war nicht da. Weder in den Suchergebnissen, noch in den Charts. Nur hunderte Guides und anderer Müll. Wie kommt das?

Antwort
von dominikds1999, 31

Das liegt daran das dein Gerät mit dieser Version nicht kompatibel ist und wahrscheinlich auch nie sein wird.

Antwort
von Kirschkerze, 46

Das heißt das dein Handy zu alt ist und mit Pokemon Go nicht kompatibel ist. Deswegen taucht es bei der Suche gar nicht erst auf

Antwort
von randomuser20, 38

Wenn dein Handy kein Android 4.4 oder 2GB Arbeitsspeicher hat dann wird das mit Pokémon Go nichts. Bei einem iPhone Kenn ich nicht nicht so aus

Antwort
von Cheater0911, 42

Ich schätze du hast ein Samsung? Dann ist es in deinem Playstore nämlich nicht drin.

Du kannst es aber auf Chip.de herunterladen auf dein Smartphone und installieren :) Les dir am besten dann gleich durch was du alles beim Installieren beachten musst.

Trotzdem sollte dein Smartphone bestimmte vorgaben erfüllen, dass es sauber funktioniert :)

Kommentar von finkiRG ,

schmarrn ich habe ein samsung und es war im Play store

Kommentar von Cheater0911 ,

Nicht "schmarrn", welches Samsung hast DU denn? Ich glaube das ist unterschiedlich, weil manche den Appstore und manche den Playstore haben - wobei ich mir da aber natürlich nicht 100% sicher bin ;)

Kommentar von Favec ,

und wichtig ist außerdem das du es auf einer "seriösen" Internetseite downloadest. weil mittlerweile die downloads häufig mit Trojaner versehen sind. 

Kommentar von randomuser20 ,

Bei Android haben zu 99% der Leute ALLE DEN PLAY STORE! Es gibt sonst keinen großen anderen App Store. Pokémon Go gibt es nur für das S5 Mini und alles ab dem S3 und darunter nicht im Play Store...

Kommentar von Cheater0911 ,

Okay, ich hatte leider nie ein Samsung, aber gut dann weiß ich das jetzt ;) Aber Fakt ist: Auch für die bei denen es nicht im Playstore verfügbar ist, gibt es die Möglichkeit das Spiel im Internet herunter zu laden. Soll auf jeden Fall in vielen Fällen funktionieren :)

Kommentar von pixelcrafzzer ,

junge egal ob Samsung,HTC,Sony &viele mehr. es kommt auf die Android Version an!ich glaube man brauch mindestens android 4.0

Kommentar von Cheater0911 ,

4.4 braucht man :) trotzdem gibt es Smartphones bei denen nichts angezeigt wird und sie die Bedingung efüllen ;)

Antwort
von DerSpielSpieler, 43

Tut mir leid das ich das so sagen muss aber dein Handy ist zu schlecht

Antwort
von Trabbifrager, 41

Was für ein Handy hast du? Bzw. Android Version?

Antwort
von NoahWegener, 26

Bei Apple brauchst du mindestens ein IPhone 5

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten