Frage von Pandagirl03, 24.5 Tsd.

Pokémon Go nicht für S3?

Wenn im im Playstore bin steht da, dass die Version nicht mit meinem Gerät (Galaxy S3) kompatiebel ist Gibts das nur für Apple oder warum ?

Antwort
von PommesFreak, 13.8 Tsd.

Ich glaube es wird sowiso später geben weil es gib in 3-5tagen schon soviele seiten das müsste später geben

Antwort
von Nikita1839, 12.9 Tsd.

Released seit heute morgen für iOS und Android

Erforderlich ist GPS sowie Standortbestimmung, eine mittelmäßige bis gute Internetverbindung über 3G/4G, Wlan usw

Android
- Android 4.4 bis Android 6.0.1
(Android N ist bis zum offiziellen Release nicht unterstützt)
- Eine Auflösung von mind. 720×1280px, für Tablets ist es nicht optimiert

iPhone 5+
iOS 8+

Unterstützt sind NICHT:
-Intel Prozessoren
- Jailbreaks auf iOS
-Windows Phones
-Blackberry
-einige Samsung Handys

ACHTUNG:
- Pokémon Go sammelt Daten. Datenschutzbestimmungen sind mangelhaft. Datenschutzfreaks halten sich also bitte zurück

-bisher gibt es einige Fehler (zB AR funktioniert nicht, Server überlastet usw)

-achtet weiterhin auf die Umgebung

Wo kriege ich die App?

Im jeweiligen Appstore.
Wird sie dort nicht angezeigt, ist es entweder ein Fehler oder euer Gerät ist nicht kompatibel.
Dann könnt ihr die APK bei Chip.de laden oder über einen Link zur Appstore Seite der App (zB auf Google, Facebook etc) zugreifen

Antwort
von hifyfeca, 491

Pokémon GO ist jetzt kostenlos im App Store und bei Google Play erhältlich! Das Spiel ist ein Augmented-Reality-Spiel, bei dem ihr in der echten Welt Pokémon fangen könnt und als Trainer per GPS-Erkennung eures Smartphones über den Standort neuer Pokémon aufmerksam gemacht werdet. Auf diese Weise durchforstet ihr eure Stadt nach über 100 Pokémon und lasst sie gegeneinander kämpfen. Die App meldet via Vibrationsalarm, wenn ein Pokémon in der Nähe ist. Mit der Handykamera filmt man die Umgebung und Pokémon werden hineingeschnitten. Eine super einfache Anleitung um Pokémon GO richtig installieren und aktivieren findest du hier: http://www.hilfreiche-quelle.com/2016/07/Pokemon-Go-herunterladen-spielen.html

Antwort
von TailsTX, 827

Bei mir ist das gleiche Problem. Es ist warscheinlich vom Android-version, dass es erst bei android 4.4 version sich herunderladen lässt ich kann auch bei meinem S3 oder S3 mini Pokemon GO nicht empfhelen da es eine nidrige Systemleistung hat.

Antwort
von honeymoon225, 10.1 Tsd.

sony z5 ist kompatibel (hab ich) ist also nicht nur für apple

Antwort
von pokemongolover, 2.486

bei diesen beiden links siehst du auch nochmal, welche voraussetzungen dein handy genau haben muss. http://pokerunners.de/pokemon-go-android-iphone-ios-version/
http://pokerunners.de/pokemon-go-handy-anforderungen-handy-nicht-kompatibel/

Antwort
von halligalli555, 4.933

und 5 zeichen

Antwort
von sworatex, 153

Falls einer von euch wirklich pokemon go so dringend haben wollt und es nicht funktioniert weil ihr eine android version unter 4.4 habt dann added mich bei skype name: Sworatex ich sende euch die neuste version die ich umprogrammiert habe so das man sie auf jedem handy spielen kann :)

Skype name ist Sworatex

Antwort
von Hankerchief, 7.015

Das S3 ist nicht mehr kompatibel für die benötigte Android Version. Kurz gesagt: Mit dem S3 kannst du Pokemon Go nicht spielen.

Kommentar von areaDELme ,

das stimmt so nicht!; nur weil samsung keine updates mehr ausliefert heißt das nicht, dass man keine mehr installieren kann -> über cyanogenmod 13 bekommt er dennoch android marshmellow drauf! grüße :)


Kommentar von Hankerchief ,

Und zusätzlich ein paar Viren gratis mit dazu... aber muss eh jeder selber wissen was er tut.

Kommentar von areaDELme ,

absoluter schwachsinn!!, ist sogar wesentlich besser als der mist den samsung von haus aus ausliefert.
spätestens nach der garantiephase sollte jeder umsteigen um vorallem sicherheitrelevante updates beziehen zu können, da diese eben irgendwann nicht mehr vom hersteller verteilt werden.

Kommentar von Looper84 ,

Die kurze Update-Versorgung ist eigentich eine Unverschämtheit seitens des Herstellers. Das war schließlich ein Flagschiff-Gerät,das preislich sehr hoch angesiedelt war.

Dass das Preis-/Leistungsverhältnis im Endeffekt ziemlich schlecht war, merkt der unbedarfte Kunde natürlich erst, wenn das zwei Jahre alte Handy schon hoffnungslos veraltet ist.

Kommentar von Looper84 ,

Aber hilft auch nichts, auch mit Cyanogenmod 13 sagt der Play Store, das Gerät wäre mit dem Spiel nicht kompatibel :)

Kommentar von areaDELme ,

aber dann solltest du wenigstens in der lage sein die apk zu installieren, da du dann auf die geforderte androidversion kommst.
:)

Antwort
von Pangea1, 6.330

Hey, habe heute dieses Video gefunden mit einer Anleitung die mir bei meinem Samsung Galaxy S3  Androidversion 4.4.2 sehr geholfen hat ohne das ich mein Betriebsystem ändern musste. Hier das Video:

Keine passende Antwort gefunden?

Fragen Sie die Community