Frage von zara563, 2.516

Pokemon go mit samsung galaxy s3 neo?

Ich habe versucht über Chip.de pokemon go zu installieren dafür braucht man ja mindestens android 4.4 und mit meinen s3neo habe ich 4.4.2. Aber als ich es runterladen wollte hat es nicht funktioniert weil es nicht "kompatibel" mit meinem handy sei. Warum ist das so? Habt ihr eine Idee?

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von Looper84, 899

Pokémon Go braucht mindestens 2GB Arbeitsspeicher, deshalb ist die App für Galaxy S3 Neo Nutzer im App-Store ausgeblendet. Man kann sich im Netz aber die Installationsdatei runterladen. Das Ding läuft durchaus auch mit weniger RAM.

Antwort
von mrclevershitter, 2.218

Gibt eine riesige Liste Geräte, die nicht als kompatibel gesetzt wurden. Das heißt nicht zwangsläufig, dass das Spiel dort nicht läuft, aber dass es im PlayStore "vor Dir versteckt" wird. Ob das Absicht der Entwickler ist oder von Samsung oder nur ein Versehen - man weiß es nicht. Mehr Infos und Tipps hier: https://touchportal.de/pokemongo/news/pokemon-go-samsung-galaxy-s5-mini-nicht-ko...

Antwort
von Muhviehstarx3, 1.838

Schau in den PlayStore denn Pokemon Go ist offiziell verfügbar.

Kommentar von cbpanther1 ,

Was ist das für eine Antwort??? Danach ist nicht gefragt worden.

Kommentar von SakuraSurette ,

ich zsb habe im playstore nachgeschaut findec es aber nicht T.T

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten