Frage von PiEyFragt, 42

Pokemon go kannn ich übern Playstore nicht downloaden. Wieso?

Also heute ist ja die Offizelle Version erschienen und bei Mein Handy steht "Dein Gerät ist mit dieser Versin nicht kompatibel" obwohl ich Android 4.4.4(Kitkat) habe. Mein Handy heißt Lenovo A616 und ist sche1ße und ja ich bin beim überlegen ein neues zu kaufen. Da muss aber erst das Geld mitspielen... Hoffentlich gibt es andere Methoden.

Danke im Vorraus

ps: Das mit der apk klappt auch nicht. Installieren ja aber starten nicht... Falscher Standort= Deaktiviert Allgemein ist GPS an und Internet habe ich auch...

Antwort
von orange000, 33

Wenn das Lenovo ein Intel Prozessor hat geht es nur mit einem Update das heut erschenen ist.

http://www.chip.de/news/Pokemon-Go-Update-fuer-Android-Jetzt-koennen-noch-mehr-L...

Kommentar von PiEyFragt ,

ne graka und cpu sind von ARM(oder so) und sind ähnlich woe beim S4 nur nidriger getaktet

Kommentar von orange000 ,

arm ist nur eine Architektur ich schau mal nach

Kommentar von PiEyFragt ,

Ok viel Erfolg

Kommentar von PiEyFragt ,

Cortex-A53

Kommentar von PiEyFragt ,

graka
Mali-T760MP2

Kommentar von PiEyFragt ,

Hab ja 4.4 und das ist ja das was ich nicht verstehe. ich hab die richtige Android Version downloaden klappt aber nicht... und das ist deprimierend

Kommentar von PiEyFragt ,

ich versuch nochmal die apk version und werde dann schreiben obs geklappt hat

Kommentar von orange000 ,

kann ich verstehen kannst du trotzdem morgen reinschreiben ob es geklappt hat weil du ein nicht so verbreitest Handy hast.

ja wenn apk dann von chip

Kommentar von PiEyFragt ,

klappt nicht...kack handy

Kommentar von PiEyFragt ,

hab von chip

Kommentar von PiEyFragt ,

ging nur so schnell weil ich die aktuellste version schon habe die musste ich nur installieren

Kommentar von orange000 ,

sry dann weiss ich nicht mehr so recht. ausser du wohnst irgendwo in östterreich oder schweiz wo es probs gibt

Kommentar von orange000 ,

sag bloss du hast es jetzt

Kommentar von PiEyFragt ,

ne hab ich nicht und ich wohne in M-V und das ist bekannrlich in deutschland wo Pokemon go vor wenigen stunden gerade esrt erschienen ist

Kommentar von orange000 ,

es ist auch erst der erste tag des Release , kann schon Serverbleastung sein.    erstmal

Kommentar von PiEyFragt ,

ja ich hab den support auch schon angeschrieben bis jetzt ist nicht mal eine auto nachricht angekommen...

Kommentar von PiEyFragt ,

um es genauer zu beschreiben was passiert:

öffnen 3sel Blackscreen dann 3 sek den bildschirm wo naintic und the pokemon company darauf steht anstarren

und es schliest sich also so das es im hintergrund offen ist

Kommentar von orange000 ,

Es gibt auch vereinzelt modelle trotz 4.4 android die nicht kompatibile sind. aber es ist noch zu früh es bei deinen modell zu sagen

Kommentar von PiEyFragt ,

ich warte mal und hffe darauf das der support was macht und naintic auch updates bringt. weil es ist ja gerade mal in der 0.29 und wenn es bis 1.0 nicht geht ist mein handy sche1ße

Antwort
von MarLa22, 28

Die Android Version ist einfach nicht mit dem Spiel kompatibel. Sie ist zu alt. Ich hab das gleiche.

Kommentar von PiEyFragt ,

wenn 4.4 minimum ist... und ich 4.4(.4) habe

Kommentar von MarLa22 ,

android lollipop brauchst du.

Antwort
von SnowmanCC, 27

Dann ist das Spiel nicht für dein Handy optimiert heist es geht nicht

Kommentar von PiEyFragt ,

ja weiß ich das ALLE Spiele auf Samsung Handys programmiert werden...

Kommentar von SnowmanCC ,

Das wollte ich damit jetzt nicht sagen aber es gibt eben Geräte da geht es eben nicht hatte ich früher auch mal mit modern combat 2 und einem Galaxy s3 da hieß es auch Smartphone ist nicht kompatibel

Kommentar von PiEyFragt ,

ja müsste aber Eigentlich am Betriebssystem liegen weil die Hardware nur die leistung gibt. und daran kann es ja nicht liegen

Kommentar von SnowmanCC ,

Also damals wars bei mir so das die App nicht für den Prozessor vom s3 optimiert war vllt ist es bei dir das gleiche ?

Kommentar von PiEyFragt ,

Nur um es zu erklären. der prozessor und die graka haben erstmal nichts mit Apps zu tun sie kriegen nur die aufgabe datensätze zu berechnen. das betriebsystem ist dabei nur die "Verständigung". also ist es abhängig wie andoid es Verarbeitet

Kommentar von PiEyFragt ,

falls du es genauer wissen willst such mal bei Youtube Brainfaqk

Kommentar von PiEyFragt ,

im grunde genommen kann der Prozessor oder die Graka nicht genug leistung dafür haben. Was ein fall sein könnte weil es sie nur kur öffnet.

Kommentar von SnowmanCC ,

Damals hatte ich es so irgendwo gelesen 'damals' mit was weis ich wie viel Jahren^^ und das hab ich grad auch nicht bedacht also dann muss wohl doch ein neues Smartphone her

Kommentar von PiEyFragt ,

ja und das kann dauern...so als noch Schüler und dann Azubi...

Kommentar von SnowmanCC ,

Ja stimmt aber in deinem Fall geht die App ja nichtmal zum installieren btw brainfaq kenn ich super Typ

Kommentar von SnowmanCC ,

Naja es gibt doch recht billige Smartphones die eine höhere versiol nicht haben auch in Kleinanzeigen oder Shpock

Kommentar von SnowmanCC ,

Oha Schreibfehler sind real🙈

Kommentar von PiEyFragt ,

ja ich habe auch zählige

und es klappt nicht...depri

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten