Frage von Maikx17, 416

Pokemon go ist nicht kompatibel?

Guten Tag, ich wollte mal fragen ob einer von euch ein samsung galaxy s5 mini hat und pokemon go drauf spielen kann. Bei mir steht " Dein Gerät ist nicht mit dieser Version kompatibel " kurze Aufklärung wäre nett :)

Samsung galaxy s5 mini Android 5.1.1

Antwort
von nicinini, 274

Ja das Problem haben viele vorallen bei dem s5 Mini. Nicht aufgeben. Die apk aus dem internet funktioniert und wenn das Spiel nicht dran Server Probleme hat läuft es auch auf dem s5 Mini flüssig.

Antwort
von Etnirp, 235

Scheint so als wäre dein Gerät nicht kompatibel.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten