Frage von STiXO, 2.349

Pokemon go Inkompatibel?

Hallo! Ich habe folgendes Problem: Wenn ich bei meinem Handy pokemon go im Internet suche sagt mir der play store das mein Gerät nicht mit der Version Kompatibel ist (s5 mini) habe die Android Version 5.1.1 Und pokemon go brauch nur 4.4 ? Was ist da los? Bei meinem Bruder steht im play store das das Spiel in Deutschland nicht verfügbar ist ... er hat zwar das j5 ein neueres Handy als das s5 mini aber er hat auch nur die 5.1.1 ?

Danke für die Antworten!

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von MikaLia, 411

jetzt gibt es das spiel auch !

Antwort
von ttraeumerin, 1.476

Jetzt ist es auch im  Play Store. Steht es da jetzt auch?

Antwort
von MadXMario, 1.771

Es ist noch nicht im Play Store, gib bei Google "Pokémon Go apk" ein, lad es dir runter und installiere es.

Kommentar von STiXO ,

Ich hab es schon gespielt bin schon fast lvl 4 aber hab halt das problem mit der Versionsinkompabilität und ich hab angst das ich es nicht spielen kann wenn es offiziell Erscheint . Auch wegen den Updates usw.

Kommentar von MadXMario ,

Das ist quasi die offizielle Version, sie ist nur noch nicht in Deutschland released. Nur in Australien und Neuseeland, aber kluge Köpfe haben sich die apks geklaut sodass wir es jetzt schon in Deutschland spielen können. :)

Antwort
von 2Fragensteller0, 1.613

Man kanns nur übers Internet runterladen wie zb Chip.de oder Giga.de

Antwort
von stefanIhl, 2.099

Lade es dir über chip.de runter. In Deutschland ist es offiziel noch nicht erschienen.

Kommentar von STiXO ,

Ja und was ist mit dieser Meldung mit dein gerät ist nicht mit dieser version kompatibel? J

Kommentar von stefanIhl ,

Weis ich nicht. Lösche/Deinstalliere es und versuch es noch einmal

Antwort
von freakiibebe, 1.899

Habe das j5 und habe es über Chip geladen

Keine passende Antwort gefunden?

Fragen Sie die Community