Pokemon Go im Playstore nicht kompatibel?

... komplette Frage anzeigen

4 Antworten

Hinter jeder App, die im Play Store gelistet ist, können mehrere Versionen der Anwendung stecken. Welche du ausgeliefert bekommst hängt dann von deinem Gerät und der installierten Android-Version ab und ist für dich transparent.

Ich nehme an, du hast über chip eine Version runtergeladen, die nicht für dein Gerät gedacht war. Diese kann dann nicht über den Play Store aktualisiert werden. Das ist dein eigenes verschulden und keine Abzocke - und es steht dir durchaus frei, das Update dann ebenfalls von chip zu nehmen.

Antwort bewerten Vielen Dank für Deine Bewertung

Soweit ich weiß brauchst du mindestens Android 4.4.2 zum Spielen. :)

Antwort bewerten Vielen Dank für Deine Bewertung

Warum sollte das eine Abzocke sein?

Der Spielepublisher verdient keinen Cent daran wenn Du dir ein neues Gerät kaufst.

Es ist bei den Geräten unterhalb Android 4.4 nicht gewährleistet, dass das Spiel fehlerfrei läuft, daher wirds offiziell nicht unterstützt.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von xDerTo
08.08.2016, 12:03

Aber die Handyhersteller auf welchen die neuen Androidversionen nicht erscheinen

0

Mindestens 4.4 brauchst du um Pokémon Go zu spielen

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von xDerTo
08.08.2016, 12:06

Ich habe 4.2 und spiele es. Nur warum braucht man 4.4 um es sich im Playstore runterzuladen?!

0
Kommentar von adisonator
08.08.2016, 21:14

Weil es dann dein Handy nicht fehlerfrei laden würde...

0