Frage von TypischAndy2, 556

Pokemon GO (Ihr Gerät ist nicht mit dieser Version kompatibel)?

Also hier zur Geschichte : Ich habe mein Handy neu aufgesetzt, dann wollte ich Pokemon GO installieren. Danach stand dort das es nicht kompatibel sei . Braucht man nicht die Version 4.4 Kitkat ? Ich hab aber 4.4.2 ... Woran kann es liegen ?

Antwort
von Steinbock1234, 508

Morgen kommt im Radio ein Bericht, wie man das Spiel auf den Handys runterladen kann, wo die gleiche Meldung kommt.
Aber müsste auch so gehen:
Einstellungen - Sicherheit- Haken bei "Unbekannte Quellen" setzen. Dann auf Chip.de und dann kann man es runterladen.

Kommentar von TypischAndy2 ,

Ja , aber wenn ich die APK downloaden würde, dann würde mein Spielstand "weg sein".

Antwort
von GoxTar, 469

Das Spiel hst nich so viele Bugs und Serverprobleme, is eh unmöglich in Ruhe zu spielen.

Denke das du die 4.4V drauf hattest und nach dem Aufsetzen dein Handy automatisch die neusten Updates geladen hat, logisch nicht?

Kommentar von TypischAndy2 ,

Jaaaa ... :/

Antwort
von TypischAndy2, 395

Naja , aber nun finde ich Pokemon GO nicht mal mehr im App Store

Antwort
von minecrafter340, 315

Was für ein Handy hast du denn?

Kommentar von TypischAndy2 ,

S4 mini 

Antwort
von LelOuchbrit, 345

Lad dir die Apk runter

Kommentar von TypischAndy2 ,

Ja , aber wenn ich die APK downloaden würde, dann würde mein Spielstand "weg sein".

Antwort
von Andre110110, 364

geh in den browser deines handys und gib Pokemon go apk ein dann herunterladen 

Kommentar von TypischAndy2 ,

Ja , aber wenn ich die APK downloaden würde, dann würde mein Spielstand "weg sein".

Antwort
von Maxdax24, 258

Über apk geht es

Keine passende Antwort gefunden?

Fragen Sie die Community