Frage von KamilaLP13, 76

Pokemon Go geht nicht wegen version?

Hallo ich habe das handy Alcatel one touch pop 7 ich wollte mir pokemon go vom playstore hollen aber es geht nicht da steht nur: Dein Gäret ist nicht mit dieser Version kompatibel.

das ich das irgendwie fixen?

Antwort
von RoniOtaku23, 71

Musst gucken ob es Updates gibt, man braucht nämlich Android 4.4

Kommentar von DerTrollerxd ,

lüge!! habe 4.4.2 und es geht nicht!

Kommentar von RoniOtaku23 ,

hör auf mich als Lügner da zu stellen, es gibt Ausnahmen! wie das s5 mini, dein handy usw! musst dir die Apk aus dem Internet holen, wenn du Intelligent genug bist googelst du^^

Kommentar von samilein400 ,

Stimmt, man braucht eigentlich 4.4. Hab' ich auch gehört.

Antwort
von samilein400, 51

Das war bei mir auch so - hab das s3. Ich hab's mir dann im Internet gedownloadet. :)

Kommentar von KamilaLP13 ,

ok ich scchau mal im internet nach

Kommentar von samilein400 ,

Da wirst du sicher fündig. Viel Spaß! :)

Kommentar von KamilaLP13 ,

was muss man genau schreiben pokemon go download?

Kommentar von KamilaLP13 ,

thx

Kommentar von KamilaLP13 ,

hey samilein400 da steht wenn ich es heruntergeladen hab  beim analysieren des packets ist ein problem aufgetreten was nun?

Kommentar von samilein400 ,

Ein Problem? Hm, am Besten versuchst du es nochmal und schaltest bei dir unter Einstellungen 'unbekannte Quellen' an.

Kommentar von KamilaLP13 ,

geht nicht ;(

Keine passende Antwort gefunden?

Fragen Sie die Community