Frage von Massa2002Jan, 3.897

Pokémon Go geht nicht, warum?

Hallo,

ich wollt mir Pokémon Go runterladen. Nur leider steht da: Dein Gerät ist nicht mit dieser Version kompatibel. Wieso nicht? Und was muss ich machen damit es geht? D: Will nach den Ferien mit meinem Klassenkamerad in den Pausen spielen. Ich habe ein Sony Xperia Z.

Antwort
von Philosophierend, 3.522

Das wundert mich jetzt. Wollte mir eigentlich auch ein Xperia Z kaufen um Pokemon Go zu spielen, da man das Xperia Z doch auf Android 5.1 Lolipop updaten kann :o Geh mal auf Einstellungen -> "Über dein Handy" (Heißt evtl anders - Such jedenfalls die Daten zum Betriebssystem) und schau nach Updates :o Eigentlich sollte es updaten und du dann reibungslos spielen können. Halt uns bitte auf dem Laufenden :)

Kommentar von Massa2002Jan ,

Hallo, ja jetzt geht das Spiel einwand frei :)

Antwort
von RageMode, 3.528

Dein Handy ist vermutlich zu alt um Pokémon Go zu spielen benötigst du mindestens Android 4.4 http://www.apkmirror.com/apk/niantic-inc/pokemon-go/pokemon-go-0-29-0-release/po...

Kommentar von Massa2002Jan ,

Kann ich die Version den irgendwie auf mein Handy bekommen?

Kommentar von RageMode ,

Guck doch erstmal in deinen Einstellungen welche Version du genau hast und ob Updates verfügbar sind

Antwort
von theanybodythere, 2.936

Das Spiel hat sehr hohe Anforderungen und funktioniert deshalb nur mit einem aktuellen Betriebssystem (also Android 6). Das wird es für's Xperia Z leider nicht geben...

Kommentar von Massa2002Jan ,

Kann ich mein Handy nicht einfach updaten oder so?

Kommentar von theanybodythere ,

Das geht leider nicht so einfach. Wenn eine neue Version des Betriebssystems erscheint, stellen die meisten Hersteller das Update nur für ihre neueren Modelle zur Verfügung (ab Xperia Z 2). Ich weiß aber nicht, welche Android - Version Du derzeit hast. Eventuell ist das Spiel auch unter Android 5 spielbar.

Kommentar von Nyaruko ,

So hohe Anforderungen scheint das Spiel nicht zu haben. 
Außerdem muss es nicht die Version 6 sein, es benöitgt mindestens die Version 4.4.

Auf meinem Samsung Galaxy Note (N7000) funktioniert es problemlos, auch auf dem Samsung Galaxy S2 eines Freundes läuft es sehr gut.

Kommentar von DagobertDuck123 ,

Bei deinem Freund geht es auf einem Samsung Galaxy S2? Ich will es auch auf meinem zum laufen bekommen aber hab da nur Android-Version 4.1.2, wie ist das möglich?

Kommentar von Nyaruko ,

Custom Rom. 
Ich und er nutzen beide OmniRom.

Antwort
von Mari1000, 2.013

Dein Handy hat eine zu alte Android Version!

Du kannst es zwar trotzdem spielen, aber nur wenn du dein Handy rootest.  

Kommentar von Massa2002Jan ,

Wie meinst du das?

Ich kann es nicht spielen!
Ich kann es ja nicht mal downloaden hab ich doch oben geschrieben :(

Kommentar von Mari1000 ,

Du musst dein Handy mithilfe seines PC rooten! Gib im Internet einfach den Namen des Handys ein und dazu Root.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten