Frage von Thorfight, 99

Pokemon go für welche Geräte?

Hallo Leute , also ich bin ein totaler pokemon Fan und gucke / spiele es seit Beginn meiner Zeit . Leider ist mein Handy zu alt für das neu erschienene Spiel Pokemon Go😨 Weiß jemand für welche Geräte es verfügbar ist ? Oder auf welchem Handy spielt ihr das Spiel ?

Antwort
von unlocker, 39

Auf meinem Handy läufts auch nicht, bringe 4.4 nicht mehr zum funktionieren (war schon mal drauf). Spiel da nur den Vorgänger Ingress. Am Tablet geht's, ohne AR-Modus

Antwort
von SimsFan121, 88

Hallo! Soweit ich weiß gibt es download seiten extra für die älteren Handys da kriegt man Pokémon go! Ich glaube man kann aber dem s5 pokemon go Problemlos downloaden weil beim s7 geht es.

LG simsfan

Kommentar von Thorfight ,

Ich hab ein s3 Mini...der letzte Dreck ...

Kommentar von unlocker ,

Da müsstest ein Custom ROM flashen, PG läuft erst ab Android 4.4. http://www.giga.de/spiele/pok-mon-go/tipps/pok-mon-go-nicht-kompatibel-so-laeuft...

Kommentar von SimsFan121 ,

such mal im i-net

Antwort
von xxxcyberxxx, 69

Solange dein Handy Android 4.4 hat, wird das Spiel unterstützt.

Auch auf älteren Geräten geht es, wenn du ein neueres Android drauf flashst (ich hab z.B. auf mein S3 mini Android 5.1.1 installiert und kann es damit spielen)

Kommentar von Thorfight ,

Ich habe auch ein s3 mini! Wo kann man sich das installieren ?

Kommentar von xxxcyberxxx ,

http://novafusion.pl/

oben in der Leiste gibt es auch ein Tutorial

PS: Du verlierst all deine aktuellen Daten, also alles wichtige sichern

Kommentar von Thorfight ,

Danke💪🏻💪🏻💪🏻

Kommentar von xxxcyberxxx ,

kein Problem. Btw ich weiß grad nicht, ob TWRP (Custom Recovery) automatisch mitinstalliert wird.

https://twrp.me/devices/samsunggalaxys3mini.html unter "Odin Install Method"

Antwort
von Maniyxc, 56

Falls du dir ein neues Handy dafür zulegen willst rate ich zum One Plus X dort erfährst du dass was ein Samsung Galaxy S7 kann für 230€

Kommentar von Maniyxc ,

Achja und man braucht Android Version 4.4 für Pokémon GO man kann mit einem PC allerdings über Odin noch andere Versionen draufspielen guck einfach bei Youtube

Antwort
von S1PHacks, 34

Auf Android, brauchst du mindestens Android 4.4.2. Wie es auf IOS ist weiss ich leider nicht. Aber es gibt Apk's die du aus dem Internet laden kannst. Die sind für die älteren Geräte gemacht.

Antwort
von Jannik29698, 65

Die einzige Bedingung die das Handy erfüllen muss, ist mindestens Android 4.4 zu haben

Antwort
von SprintlineR, 64

Auch mein Handy ist zu alt für das Game, dennoch kannst du es per APK herunterladen :)

Antwort
von DerKello, 56

Soweit ich weiß gibts das spiel auf allen Android geräten ab android 4.4 oder so , auf IOS eigendlich auch wobei ich es auf meinem iphone nicht gefunden hab und auf windowsphone noch garnicht weil Nintendo das nicht so will oder so aber Microsoft versucht die ganze eit schon pokemon GO auch auf windows phones zu bringen :)

Keine passende Antwort gefunden?

Fragen Sie die Community