Frage von Sassloni, 117

Pokemon Go für S3 neo möglich?

Meine Freundin hat das S3 neo mit der Androidversion 4.4.2, dennoch klappt das Herunterladen des Spiels nicht, weil die Version nicht kompatibel ist. Sie sucht bereits nach einer Möglichkeit das Game zu spielen, aber ich wollt hier nochmal nach irgendwelchen Vorschlägen bzw Tipps fragen. Also irgendwelche Ideen wie man es schaffen könnte es bei ihr zu installieren? :) Bitte um schnelle Antwort, sie möchte es ziemlich gerne auch zocken :D

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von Shino202, 117

Das wird nicht gehen da das s3 neo nur Android Version 4.4.2 nur hat und höher geht nicht das heißt wenn sie es unbedingt spielen will muss sie sich wohl oder übel ein neues Handy holen oder ein tablet pc

Antwort
von SeifenkistenBOB, 115

Es liegt vermutlich an der Display-Auflösung..

Du kannst die APK-Datei auch vom PC aus dem Play Store laden und dann auf dem Smartphone installieren.

Antwort
von konrad50, 107

Android ist zu alt

Kommentar von SeifenkistenBOB ,

Pokémon Go erfordert nur Android 4.4.!

Kommentar von konrad50 ,

ka dann muss ers einfach ausn internet Downloaden..

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten