Frage von Skrillex12345, 209

pokemon go für android 4.2.2?

ich hab ein s3mini und wollte pokemon go installieren,dann stand da das mein handy dieses spiel nicht unterstützt weil mindestens android 4.4 benötigt wird und das s3mini ja nur 4.2.2 hatt.Jetzt ist meine frage ,,gibt es einen weg wie ich es trz installieren kann?´´

Antwort
von RainTager, 136

Schau auf YouTube nach.

Mein Vorschlag:
Auf Youtube die Cyanogen Mod runterladen um Android 5.0 zu haben ( Version optional ) um somit Pokémon zu Go spielen.

Antwort
von Schaeler, 172

Lade die APK von http://www.apkmirror.com/apk/niantic-inc/pokemon-go/pokemon-go-0-37-0-release/po... runter und zieh sie auf dein Handy, so hab ich es auch auf meinem Galaxy S2 zum laufen gebracht :D

Kommentar von Skrillex12345 ,

warte ich probiers mal aus :D

Kommentar von Skrillex12345 ,

ich hab schonmal überlegt mir android 5.1 zu downloaden aber weiß nicht recht

Kommentar von Skrillex12345 ,

da stand jetzt ,,beim parsen des pakets ist ein fehler aufgetreten´´

Antwort
von TheWitherHD, 141

Gäbe es aber bei deinem Handy wird das Spiel nichmal den Startscreen packen ohne abzustürzen.

Kommentar von Schaeler ,

Also ich habe ein Galaxy S2 und es läuft super, es wird zwar extrem heiß aber es läuft ohne Probleme :D

Kommentar von Shokat87 ,

Genau das ist der Grund, warum ältere Geräte "nicht kompatibel" sind. Sie werden heiß. Wenn man es sich selber als APK besorgt ist der Entwickler aus der Haftung, falls es durch die Hitze zu Schäden kommt.

Kommentar von alphaderalphas ,

Das funzt ernsthaft auf nem S2?????? Hätte ich nicht gedacht. Kriegt man dafür überhaupt noch CyanogenMod auf ner passenden Version?

Kommentar von Schaeler ,

natürlich ._. Habe CM 13 drauf und CM 14 soll folgen :D 

Antwort
von kleineseele, 111

Soweit ich weiß geht das leider nicht 

Antwort
von alphaderalphas, 85

Kurz und knapp: Du braucht Cyanogenmod und musst dir darauf die APK runterladen (nicht aus dem Playstore, sondern die APK-Datei).

Kommentar von Skrillex12345 ,

hab mich informiert und da stand überall das ein risiko besteht dass das gerät kaputt geht wenn man die android version ändert

Kommentar von alphaderalphas ,

Erstmal ja!

Wenn du es so aber so machst, wie es im Video gezeigt wird, sollte da i.d.R. nichts schiefgehen.

Klar: Wenn du jetzt einen Schritt auslässt, ne falsche Datei verwendest..., kannst du zwar dein Gerät nicht zerstören, aber evtl. z.B. alle Daten löschen. Das könntest du verhindern, indem du ein Backup machst. Das könntest du in einem solchen Fall dann schnell wieder aufspielen.

Die Videoersteller müssen halt darauf hinweisen, dass ein Risiko besteht, weil sie halt nicht dafür hafen, dass sich jemand verklickt.

Generell ist ein S3 Mini halt relativ alt, hab bei den meisten keine Garantie mehr und deshalb gehen viele das "Risiko" ein.

Mein S4 war auch mehr als 2 Jahre alt und Garantie / Gewährleistung war abgelaufen. Dann habe ich CM draufgemacht.

Musst du für dich entscheiden. Ich studiere Informatik. Vieleicht war es deshalb für mich etwas leichter :)

Um Pokémon Go auf nem S3 Mini spielen zu können, ist es aber glaub ich der einzige Weg.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten