Frage von Pokefanny, 110

Pokemon Go auf niedrige Software installieren?

Kann mir jemand Tipps geben, wie ich Pokemon go (4.22) auf einen nicht kompatiblen Handy spielen kann?

Antwort
von xTheEnergy, 93

Neuere Software flashen.

Kommentar von Pokefanny ,

Wollte ich auch machen, zuerst rooten und dann CynagogenMod instrallieren, aber alles geht im Handy verloren

Antwort
von MachEsNochmal, 77

Neues Android Flashen

Kommentar von Pokefanny ,

Gibst da eine Möglichkeit, ohne dass meine Handydaten gelöscht werden?

Kommentar von MachEsNochmal ,

Nein das ist nicht möglich

Kommentar von Pokefanny ,

schade:(

Kommentar von NMirR ,

naja, du könntest mit Titanium Backup alles sichern

Kommentar von Pokefanny ,

Da kenne ich mich nicht aus

Antwort
von unlocker, 81

auf 4.2 läufts definitiv nicht. Es soll zwar eine adaptierte Version für 4.3 geben, aber der ist auch nicht zu trauen. Also Custom ROM flashen. Den Vorgänger Ingress könntest spielen, der läuft ab 4.0...

Kommentar von Pokefanny ,

Was ist Custom Rom und gehen die Dateien verloren dabei?

Kommentar von unlocker ,

ja, du solltest vorher alles sichern. Ich mach das eigentlich nie, Bilder, Kontakte usw.  hab ich eh in der Cloud, und Apps kann ich ja neu installieren

Keine passende Antwort gefunden?

Fragen Sie die Community