Pokemon GO APK geht nicht?

... komplette Frage anzeigen

3 Antworten

Wenn du ein "Normales S3 " , also nicht das S3 Neo besitzt , welches Android 4.4 unterstützt , kannst du leider nicht die App installieren , da die App leider erst ab der Version 4.4 KitKat funkioniert .

Antwort bewerten Vielen Dank für Deine Bewertung

Da ich auch das Galaxy S3 habe und mir auch diese App laden wollte ist der Grund ganz einfach.
Das Handy ist zu alt "Diese App wird von diesem Gerät nicht unterstützt!"

Aber APK-Dateien sind sowieso die besten. Immer weiter so :)

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von nico9818
14.07.2016, 09:23

ja aber wie funktioniert die APK da kommt immer past fehler

0

Was möchtest Du wissen?