Frage von STiXO, 115

Pokemon go Anforderungen Fehler?

Hallo! Heute wurde ja Pokemon go released und viele spielen es schon aber in den Anforderungen steht das die Android Version 4.4 bis 6.0.1 unterstützt wird. Ich habe 5.1.1 aber bei mir wird im Play store angezeigt das mein Gerät nicht mit dieser version kompatibel ist ? Wasn da los? Das gleiche ist auch mit assassins creed identity aber bei meinem Bruder der auch 5.1.1 hat geht identity? Danke schonmal

Antwort
von Maxax9, 110
Kommentar von STiXO ,

Ich hab es schon gespielt aber jetzt sind überall serverfehler und jetzt hab ich das im playstore noch gesehen!

Kommentar von Maxax9 ,

In Deutschland kannst du es im Playstore nicht herunterladen. Was mit den Servern ist, weiß ich nicht; allerdings sind bei mir auch nur Serverfehler.

Kommentar von STiXO ,

und wie ist das mit dem Angeblichen Versionsfehler weil man brauch ja android 4.4 aber ich hab 5.1.1 weist du dazu noch was ?

Keine passende Antwort gefunden?

Fragen Sie die Community