Frage von Susann108, 56

Pokémon GO - bald auch für Androidversionen unter 4.4?

Ich besitze ein Samsung Galaxy Note (1) mit Android 4.1.2.. Leider benötigt man für das Spiel Pokémon GO mindestens Version 4.4.. Wird es eines Tages möglich sein, dass auch ich Pokémon GO spielen kann? Ich möchte mein Gerät nicht rooten und wenn ich mir die APK herunterlade und anschließend öffnen möcht, steht dort: ,,Beim Parsen des Pakets ist ein Fehler aufgetreten" oder so ähnlich. Freue ich mich auf jede Antwort. :)

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von areaDELme, 37

ich würde an deiner stelle eine custom rom drauf flashen mit mindestens android lollipop, das sollte das problem beheben. es wird sicher nie unter 4.4 laufen.
das kannst du dir in etwa so vorstellen, dass du auch keine blueray in einen dvdspieler abspielen kannst. es geht einfach nicht, da eine andere technik benutzt wird.

Antwort
von EnricoWelke, 26

Schau dir das mal an: 

Damit kannst du Android Lollipop auf deinem Note 1 installieren und somit Pokemon Go spielen.

(Falls etwas schief läuft bin ich nicht verantwortlich)

Antwort
von DGsuchRat, 36

Das Rooten und Flashen einer Custom Rom bietet so einige Vorteile für ein älteres Handy. Kannst also ruhig diesen Schritt wagen. Zuvor ein Backup deiner Daten nicht vergessen.

Antwort
von EvilMastermind, 24

http://www.cyanogenmod.org/about Hol dir doch einfach ein neueres Android ;3

Antwort
von ackerland004, 26

Vermutlich nein. Das am meisten verbreitete "alte" Android ist 4.4. Also warum dann für 4.1 programmieren?

Keine passende Antwort gefunden?

Fragen Sie die Community