Frage von mAin0x, 44

Plugins Programmieren mit Spigot, (in Eclipse Mars 2.0) funktioniert auf Grund eines vollkommen unnachvollziehbaren Errors nicht, wer kann mir helfen?

Ich wollte mich endlich dazu durchringen, Spigot-Plugins zu programmieren.

ich kann einige Programmiersprachen und habe Grundkenntnisse in Java.

Um ja alles richtig zu machen habe ich exakt das getan, was "Bukkit DE" in seinem neuen Tutorial tat.

Es scheint ein Problem mit der Spigot/ Bukkit Datei zu geben.

Ich habe sie aber 100%ig heruntergeladen...

Sie laesst sich nicht importieren...

Wer kann mir Helfen?!

Wenn Fragen auftauchen immer gerne anschreiben <3

Antwort
von LudwigSchindler, 18

Könnte an Apfel liegen xD

Also ich weiß ja nicht ob das so wirklich richtig ist mit dem exakt so machen wie er... Ich frage mich gerade was du/er da importiert hat. Dort müsste eigentlich die Spigot-Bibliothek importiert sein.

Deine Screenshot:

http://prntscr.com/aw3nbn

Mein Screenshot:

http://prntscr.com/aw3o2w

Ich würde dir empfehlen ein anderes Tutorial anzugucken (JustTrintex, LonzBonz, etc.). Falls du nicht weiterkommst oder dir das mit Tutorial zu blöd wird kannst du mich auch nochmal anschreiben, dann kann ich dir das erklären ^^

Keine passende Antwort gefunden?

Fragen Sie die Community