Frage von Forjan, 148

Plays-Tv öffnet sich nicht?

es öffnet sich nicht mehr plays-tv also ich hab es mehrmals versucht es zu reparieren (adminstrator ausführen, neu installiert in der firewall freigeben) und nun weiß ich leider nicht weiter

Antwort
von Forjan, 25

also ich krieg immer ein pop up dort steht the play-tv client is already running please exit the currently running plays.tv:exe and try again also ich habes auch im task manager geschlossen

Kommentar von Sabotaz ,

öööhm... es läuft mittlerweile auch im Hintergrund mit. Du merkst es erst, wenn du ein Spiel startest, also nicht schon im Menü, sondern erst, wenn du bspw im Match bei CSGO bist. Dann kommt erst das Overlay, dass Plays.TV mitschneidet.

Nach beenden des Spiels kommt dann das Fenster von Plays.

Früher war das nicht so, da hat man ja manuell aufgenommen...

Kommentar von Forjan ,

ja aber wenn ich eine runde lol oder csgo spiele kommt nichts am ende der runde

Antwort
von Sabotaz, 112

Hier - bei mir sieht es genauso aus...

Kommentar von Forjan ,

ja bei mir auch :/

Kommentar von Sabotaz ,

ja, dann ist alles ok. Das programm läuft und nimmt auf. Dubdarfst die exe nicht manuell nochmal starten, sonst funktioniert keine aufnahme mehr, ist mir aufgefallen. Einfach rechner neu starten, spiel spielen und anschließend die aufnahmen ansehen und ggf schneiden. Du brauchst da nichts machen. Früher wie gesagt musstest du evtl das programm und die aufnahmen manuell starten. Ist heute nicht mehr der fall, das passiert automatisch.

bist du dir sicher, dass du unten rechts in der taskleiste kein plays.tv icon hast?

wenn das tatsächlich der fall ist, dann deinstallier es nochmal, lass CCleaner durchlaufen und dann installier es nochmal, dann muss es funktionieren.

was hast du für eine grafikkarte?

Kommentar von Forjan ,

eine nvidia gtx 880 und wo sehe ich die video datei?

Kommentar von Forjan ,

und ja unten recht ist auch kein plays.tv icon auch nicht wenn ich es erweiter

Kommentar von Sabotaz ,

wenn unten das Icon fehlt, dann stimmt etwas nicht:

"wenn das tatsächlich der fall ist, dann deinstallier es nochmal, lass CCleaner durchlaufen und dann installier es nochmal, dann muss es
funktionieren."

ansonsten kannst du mal im Taskmanager gucken, was wie läuft und mit mir vergleichen:

Prozesse (Details):
plays_service.exe 5124 Services 0 13.152 K
playstv.exe 6608 Console 2 16.196 K
plays_ep64.exe 8448 Console 2 11.024 K
(ein Dienst: Plays.tv Update Service)

sieht das bei dir so aus?

Antwort
von Sabotaz, 89

doof, dass man in kommentaren keine bilder einpflanzen kann^^

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten