Frage von LofilD, 56

planetside 2 problem!suche hilfe?

dieser fehler kommt bei: mir Die Version von %1 ist nicht mit der ausgef�hrten Windows-Version kompatibel. �ffnen Sie die Systeminformationen des Computers, um zu �berpr�fen, ob eine x86-(32 Bit)- oder eine x64-(64 Bit)-Version des Programms erforderlich ist, und wenden Sie sich anschlie�end an den Herausgeber der Software. konnte nicht gestartet werden

eigentlich hab ich aber 32 Bit

Antwort
von DerVerfasser, 56

Du hast anscheinend die falsche Version des Spiels installiert. Meines Wissens nach gibt es Planetside 2 aber auch nur noch für 64 Bit.

Keine passende Antwort gefunden?

Fragen Sie die Community