Frage von derFabi95, 71

Petition Plugin 1.9/1.10?

Hi Leute, kennt jemand ein petition Plugin für die 1.9/1.10 Spigot? Folgendes: https://dev.bukkit.org/bukkit-plugins/petitionplugin2/ funktioniert nicht. Wäre gut wenn es da gute Alternativen gibt...

Antwort
von Hendrik2708, 65

Wirft das Plugins Fehler aus? Wenn es kein hardcoded NMS enthält, sollte es auch auf der 1.9/1.10 laufen

Kommentar von derFabi95 ,

Fehler kommt bei jedem /pe den man ausführt. "An internal Error..." kommt ingame. Die regelmäßigen Meldungen werden auch nicht ausgeworfen.

Kommentar von derFabi95 ,

@Hendrik2708 Was denkst du davon?

Kommentar von Hendrik2708 ,

Oh sry hatte die Frage aus den Augen verloren. Ja der Internal Error besagt soviel dass das Plugin NMS benutzt und somit nur für diese Version ausgelegt ist. Solange der Entwickler nichts daran ändert, wird das Plugin ohne weiteres nicht funktionieren. Ich habe auch mal versucht, den Code zu decompilen, jedoch hat der Entwickler diesen gegen Decompiler geschützt. Sonst hätte ich dir das für die neuere Version portieren können :)

Kommentar von derFabi95 ,

Ah okay... schade.

Danke trotzdem!

Keine passende Antwort gefunden?

Fragen Sie die Community