Frage von MrJack215, 61

PermissionsEX und Essentials (Alle) funktionieren nicht (Spigot 1.9)?

Da ich ja schon länger keinen eigenen Server mehr hatte, bin ich ein wenig irritiert, denn im Vergleich zu früher (1.7) hat sich dennoch einiges geändert. Aber nun zu meiner Frage:

Wenn ich PermissionsEX und Essentials (Alle richtig eingestellt) auf meinen Server (Per Drag & Drop; FileZilla) packe, kommen 2 Meldungen, die mir nicht bekannt sind:

  1. (PEX) Permissions.yml file is infected, ignoring it
  2. (Essentials) Essentials userMap not initialized

Auch meine Teamler wissen keinen Rat, also Frage ich mal hier.

Noch ein paar Infos zu den Versionen:

Spigot 1.9

PermissionsEx v1.23.3

Essentials v2.13.1

Andere Plugins:

AdvancedReport, AdvancedBan, GriefPreventionData, Ultimate Core, VoxelSniper, WorldEdit, WorldGuard,

Ich miete den Server bei NGZ, da die dort am besten für das Geld sind (Rootserver namens Spielwiese)

Hoffe, ihr könnt mir helfen,

MrJack215

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von KlavirMusik, 21

Bei mir läuft alles.

Also ich hab:

Essentials-2.x-SNAPSHOT (https://hub.spigotmc.org/jenkins/job/Spigot-Essentials/)

PermissionsEx-1.23.4 (http://dev.bukkit.org/bukkit-plugins/permissionsex/files/48-permissions-ex-v1-23...)

Und immer die neuste 1.9 Spigot version (bzw. jetzt 1.9.2).

Downloade dir am besten noch Vault - letzte Version ist noch 1.8, aber funkt (http://dev.bukkit.org/bukkit-plugins/vault/). Und ProtocolLib (https://www.spigotmc.org/resources/protocollib.1997/). Schaue auch ob alles auf dem neusten Stand ist. PS: Für PermissionsEx bräuchtest vielleicht noch ChatEx (http://dev.bukkit.org/bukkit-plugins/chatex/files/21-chat-ex-v1-4/) - Zumindest ging bei mir des mit farbigen Prifix nicht, mit ChatEx ging es.

Kommentar von MrJack215 ,

Zwar geht mittlerweile alles (Command war der Falsche^^), aber trotzdem danke :D

Bei den neueren Versionen von Minecraft Servern bin ich noch nicht so eingespielt^^
Aber das wird schon.

Kommentar von KlavirMusik ,

Ja denn ^^ Und jo das kommt wieder. :)

Antwort
von GesetzChecker, 17

Du hast die PEX.yml falsch eingestellt ... Bei essentials kenn ich mich aber nicht so gut aus ...

Hast du kein Dev oder so der das machen kann?
LG

Kommentar von MrJack215 ,

Das ist vom Dev.

Kommentar von GesetzChecker ,

Na wenn er das nicht weiß dann ...

Ach egal ...

Antwort
von Mornamath, 32

zu Essentials kann ich nichts sagen, da das bei mir auf einem 1.9 Spigot Server auch nicht läuft.

Aber PermissionsEx läuft definitiv problemlos mit Spigot 1.9

Mach vielleicht mal ein Backup deines Servers und deinstallier dann alle anderen Plugins um das ganze dann mal nur mit pmEx zu testen.

Wo hast du die Plugins denn heruntergeladen?

Kommentar von MrJack215 ,

PEX bei Bukkit und Essentials bei Spigot

Antwort
von donner211, 21

Bei mir funktioniert alles, wenn ich zuhause bin werde ich dir die Links zu den von mir verwendeten Pex und essentials version schicken.

Kommentar von donner211 ,

Essentials: EssentialsX [Jenkins]

Keine passende Antwort gefunden?

Fragen Sie die Community