PermissionsEx probleme prefix?

... komplette Frage anzeigen

3 Antworten

Du brauchst einen Chatmanager (z.B. Herochat) und bei manchen Plugins das Core plugin Vault.

Antwort bewerten Vielen Dank für Deine Bewertung

Du braucht zusätzlich noch ein Chatplugin wie mchat oder EssentialsChat, das liest die Präfixe aus PEX aus und passt den Chat entsprechend an.

Antwort bewerten Vielen Dank für Deine Bewertung

Hatte ich auch, du brauchst dafür EssentialsChat, wen du mir die Server-Version + Server-Type (also Spigot oder Bukkit) sagst, such ich dir es gleich raus.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von TheMasterGaming
12.10.2016, 21:42

Ich hab aternos da geht net jedes plugin Craftbukkit 1.8

0
Kommentar von Ishidres
13.10.2016, 17:11

aber essentials geht bei craftbukkit 100%

0