Frage von Networking, 17

PDF Konvertierung von Version auf Version?

Hi ,

Ich habe folgendes Problem mit PDF und zwar ich bekomme eine Fehlermeldung das die gescannte Datei nicht PDFA-kompatibel ist, da PDF-Version 1.7 drauf ist. Verlangt wird aber das Acrobat 5 (Version 1.4).

Jemand schon Erfahrung mit diesem Problem ? Kennt wer eine Lösung?

Danke im Voraus Lg

Antwort
von iwolmis, 7

FoxitReader kann alles und man brauch keinen Acrobat :-)

Antwort
von PhotonX, 6

PDFsam kann beim Bearbeiten die PDF-Version setzen: http://www.pdfsam.org/

Keine passende Antwort gefunden?

Fragen Sie die Community