Frage von NarFighter, 43

Pc zeigt nur blackscreen...warum?

Also ich hab mir jetzt einen neuen Pc bestellt auf der Internetseite Mindfactory. Die haben ihn getestet und zusammengebaut. Hab ihn gestern bekommen und als ich ihn am monitor angeschlossen habe zeigte er nur einen Blackscreen und daraufhin "No signal" Ich hab echt alles was ich im internet gefunden habe wegen diesem thema versucht, Ram neu stecken, ohne grafikkarte probiert, jumper reset, alle sachen außer motherboard abbauen und und und.... Meine pc teile: 1. Corsair CX600M 600watt-Netzteil 2. ASRock Fatal1ty B150-Motherboard 3. Geforce GTX960-Grafikkarte 4. Intel i5 mit dem dazugehörigen kühler 5. Kingston 8gb ram 6. 1tb hdd Und ein corsair gehäuse... Ich weiß echt nicht weiter und brauche eure hilfe...

Vielen dank im vorraus...

Antwort
von MrBambi, 24

"no signal" wird wohl bedeuten dass der Monitor kein signal hat. Ergo liegts wohl am wahrscheinlichsten am Monitor oder am Kabel. Könnte auch an der Grafikkarte oder am Mainboard liegen, oft allerdings macht der PC beim einschalten bestimmte Piepcodes, wenn was an der Hardware fehlt. Versuch erst mal nen anderen Monitor oder ein anderes Kabel für den Monitor.

Kommentar von NarFighter ,

Hab ich bereits habs an insgesamt 3 monitoren mit 2 hdmi kabeln versucht und immernoch nichts. Ich bezweifle eigentlich das es am motherboard oder grafikkarte liegt... die sind 1. Neu und zweitens wurden die ja getestet von mindfactory. Ich hab kein beeper für die pieps signale ._.

Kommentar von MrBambi ,

Mh, dann kann ich dir leider auch nicht helfen.

Kommentar von NarFighter ,

Ich dankbdir trotzdem für deine zeit ^^

Antwort
von Unsinkable2, 22

Typischerweise testet die MindFactory vor dem Ausgang. Du solltest also davon ausgehen, dass er funktioniert. 

zeigte er nur einen Blackscreen und daraufhin "No signal"

Ich würde erst mal mit beiden Zeigefingern auf das Monitor-Kabel tippen und ein anderes ausprobieren, bevor ich irgendwas in der Büchse anfasse und damit die Garantie oder sogar die Gewährleistung riskiere.

Wenn das nicht hilft, würde ich mich mit dem Service in Verbindung setzen und reklamieren. Erst wenn die ihr "Okay" geben, würde ich an den Teilen in der Büchse herumbasteln.

Kommentar von NarFighter ,

Naja es sind hald einzelne parts die ich gekauft habe und die haben es mir zusammen gebaut was bedeutet das ich den pc aufmachen dürfte ohne das die garantie verstreicht. Ich versuch mal wieder die monitor kabel neu zu stecken danke ^^ 

Kommentar von Unsinkable2 ,

Naja es sind hald einzelne parts die ich gekauft habe

Dann testet MindFactory sie in aller Regel NICHT. (Die gehen davon aus, dass der Hersteller ihnen keinen Schrott verkauft hat.)

Insofern kann es dann wirklich jedes Teil sein.

Startet denn der Rechner sonst normal? Also hört sich alles gut an? Beruhigen sich die Lüfter gleich nach dem Start? Geht das DVD-Laufwerk wieder schlafen? Hörst du die Festplatten surren? Wird das Netzteil nicht heiß? Beruhigen sich auch die Lüfter der Grafikkarte wieder (falls sie überhaupt anlaufen)?

Im Zweifel: http://www.tomshardware.co.uk/forum/261145-31-perform-steps-posting-post-boot-vi...

"see full content" anklicken und dann: Durcharbeiten! Schritt für Schritt kontrollieren und nachbessern!

Ich versuch mal wieder die monitor kabel neu zu stecken

Mache es wirklich mit größter Sorgfalt. 

---------------------------

Wenn das auch nicht hilft - und NUR DANN -, versuche mal Folgendes:

  1. Stromkabel vom Rechner abziehen.
  2. Netzteil trotzdem einschalten (falls es einen Schalter hat).
  3. Den Startknopf des Computers für ca. 60 Sekunden drücken und festhalten.
  4. Den Startknopf des Computers loslassen.
  5. Netzteil ausschalten (falls es einen Schalter hat).
  6. Das Stromkabel anschließen.
  7. Netzteil einschalten (falls es einen Schalter hat).
  8. Computer starten.
Kommentar von NarFighter ,

Da stand aber zitat "wir bauen ihnen ihren pc zusammen und testen ihn auch" festplatten surren, netzteil wird warm aber nicht wirklich heiß, die kühler bleiben konstant gleich schnell, das laufwerk geht normal, beim anschließen der maus leuchtet die also muss sie ja auch irgendwie bei bewegung reagieren... alle lüfter aber arbeiten also 2. Vom gehäuse 2 von der grafikkarte einen vom cpu und einer im netzteil...

Kommentar von Unsinkable2 ,

Da stand aber zitat "wir bauen ihnen ihren pc zusammen und testen ihn auch" 

Kannst du dich mal entscheiden? Da sie es dir zusichern, hast du ein "Komplett-System" gekauft. Wenn du darin herumbastelst, musst du im Zweifel belegen, dass das Teil vorher, also vor deinem Basteln, schon kaputt war. Und das dürfte dir kaum gelingen.

die kühler bleiben konstant gleich schnell

Wie schnell? Volle Pulle? Also schön laut? Oder eher leise und ruhig?

Normalerweise springen die Gehäuse- und vor allem die Prozessor-Lüfter erst mal auf voller Leistung an, um sich dann innerhalb von 1 - 5 Sekunden wieder zu beruhigen. Verhalten sie sich so? 

Kommentar von NarFighter ,

Nein bei mindfactory is es hald so du markierst die teile und für nen extra betrag bauen sie ihn dir zusammen das ist  kein komplett system sondern aus einzelnen komponenten... ich weiß nicht ob das volle pulle ist (hab sie ja noch nicht anders erlebt) aber man hört sie leicht und sie machen net erstmal stärker dann schwächer sondern die ganze zeit gleich

Kommentar von Unsinkable2 ,

Nein bei mindfactory is es hald so du markierst die teile und für nen extra betrag bauen sie ihn dir zusammen das ist  kein komplett system sondern aus einzelnen komponenten

Das ist rechtlich belanglos. Wenn du es dir von ihnen zusammenbauen lässt, dann verkaufen sie es dir auch "komplett", also als zusammengebautes System. Deshalb prüfen sie es ja, bevor es rausgeht. 

ich weiß nicht ob das volle pulle ist ... man hört sie leicht

Also offensichtlich nicht volle Pulle. Wenn doch, würdest du nicht "man hört sie leicht" schreiben. Dann würdest du eher schreiben: "Ich habe ein startendes Flugzeug unter dem Schreibtisch."

Versuche mal die Schritt-für-Schritt-Anleitung, die ich oben aufgeschrieben habe. 

Kommentar von NarFighter ,

Aso okay das ist gut zu wissen :/


Also sie sind dann sehr laut auf volle pulle xD wie gesagt man hört sie schon aber nur relativ leise im hintergrund...

Ich mach das dann morgen ich hab heute echt nichtmehr dir geduld dafür..

Ich danke dir sehr für deine hilfe... ich schreib morgen ob es funktioniert hat ^^

Kommentar von NarFighter ,

Ok hat nicht funktioniert... ich such mal weiter mach der gründern :/

Kommentar von Unsinkable2 ,

Ich, an deiner Stelle, würde jetzt den Service kontaktieren, ihnen das erzählen und fragen, was ich machen soll. 

Im Zweifel würde ich die Büchse reklamieren und zurückschicken. Dann ist die Sache spätestens Ende nächster Woche endgültig geklärt und ich habe mit Sicherheit (und voller Garantie/Gewährleistung) einen funktionierenden Rechner stehen.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten