Frage von Zonemaster, 56

pc zeigt nach dem hochfahren nur einen schwarzen und dann blauen bildschirm und es wird nur der zweite bildschirm mit vga angezeigt?

Wenn ich meinen pc hochfahre werde ich gefragt ob ich ihn im abgesicherten modus starten soll oder nicht habe beides schon probiert kommt aufs gleiche raus, denn es kam bei den ersten malen immer ein schwarzer Bildschirm wo ich meinen cursor bewegen konnte, jetzt kommt nur ein schwarzer Bildschirm (ohne cursor) und nach einer Zeit der blaue Anmeldebildschirm nur ohne user und cursor.(siehe Bild)Task manager ging ebenfalls nicht.Habe auch schon f8 beim systemstart gedrückt und dort alle optionen durch probiert, leider ohne Erfolg.Habe leider keine win 7 cd sondern nur 3 backup cds die ich nach dem Kauf des pc erstellt habe.Habe auch versucht im bios einzustellen damit die cd gebootet wird, jedoch wird sie dort nicht angezeigt.Ich habe zwei Bildschirme (einmal hdmi und einmal vga) und im moment zeigt es nur den bildschirm mit vga an und beim Bildschirm mit hdmi steht "kein signal".Beide Bildschirme sind an der Grafikkarte angeschlossen.

Ich habe in letzter Zeit nichts runtergeladen.

Falls es hilft mein setup:cpu : fx6350gpu: gtx 660mainboard: gigabyte 970A-UD3

hoffe jemand kann mir helfen danke :)

Antwort
von SinomHD, 44

Wahrscheinlich ein Fehler in der Festplatte.

Versuch Windows neu zu installieren oder Kauf dir eine andere Festplatte.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten