Frage von PhilipNachname, 78

PC-Teile sind warscheinlich beschädigt oder Bios/Windows?

Hey,

Ich habe Viele Probleme auf einmal und weis garnicht wo ich anfangen soll und vorallem was ich alles mit einbeziehen soll...ich würde sagen als erste meine PC-Daten

OS - Windows 10 (aktuell)

Mainboard - Asus Sabertooth x79 (aktuelles UEFI/BIOS)

CPU - i7 4960x

RAM - Corsair CMZ16GX3M2A1866C9 Vengeance 16GB (2x8GB) DDR3 1866 Mhz CL9 XMP Performance Desktop Memory (Ich habe ihn man voll ausgeschrieben da ich dazu noch daruf zurück komme)

GPU - Asus GTX 780Ti DC2OC

SSD - Samsung 840EVO 512GB

HDD - 1TB Festplatte von ...(?)

So jetzt geht es los: Wenn ich das Bios die Standardwerte laden lasse und Windows Starte ist eig. alles Falsch was Falsch sein kann -> CPU Arbeitet mit 3.30Ghz und nix dadrüber, Ram läuft mit 1333Mhz und beim System Start komm "CPU Fan Error". Also muss ich es so abändern das alle dinge behoben sind...(im Bios) Fangen wir mit dem Ram an: wenn ich ihn auf 1866Mhz stelle und Windows Starten will kommt ein Bluescreen nach dem anderen, Bsp. "MEMOY _MANAGEMENT" oder "ACPI _BIOS _ERROR" Ich hab aber aufgegeben im Internet danach zu suchen da es bei jeden Neustart/Bluescreen ein neuer ist. Jetzt die CPU: nachdem ich alles im Bios wieder auf Auto gestellt habe/Turbo aktiviert habe Läuft zwar die CPU wieder mit 3.60Ghz Im Standardtakt aber im Turbo max. 3.75Ghz (beim Windows Task Manager), unter CPU-Z läuft sie mehr oder weniger wie sie soll (Taktet hoch runter hoch runter runter hoch) wenn ich was anspruchsvolles mache (bsp. Rendern) bleibt sie bei 3.70Ghz. Zum Schluss nochmal kurz Mainboard, wie gesagt wenn ich die Standardwerte lade geht garnichts mehr(alles ist Falsch) also muss ich alles Manuel nacheinstellen.

Komischerweise, dass alles hatte ich erst nachdem ich DayZ 0.60 exp. gestartet hatte und einen schwarzen Bildschirm hatte (Alt + F4 sowie Alt Tab und noch viele andere Tasten haben nichts gebracht also bleib mir nichts anderes übrig ihn abzuwürgen. Nur noch so am Rande wenn es von Nöten wäre.

;(

Bitte um schnelle Hilfe, vor allem von jemandem der davon Ahnung hat, aber auch jeder andere kann mir versuchen weiterzuhelfen ;)

PS ich wäre auch gegen Abend (eig. jeden Abend) auf einem TS, TS-IP: kleinGaming.de und zufinden bin ich unter dem Namen "kleinGaming" oder "Philip" mit dem Rang Owner.

Liebe Grüsse Philip ;(

Antwort
von WosIsLos, 30

Seit wann besteht das Problem -> Anderes Betriebssystem oder Hardwaretausch oder BIOS-Firmwareupdate?


Zu beachten AB Windows 8 Einsatz:

www.asus.com/de/support/FAQ/114645/

Lüfter Prozessor Fehler (möglicherweise auch verantwortlich für Notfallmodus [Minimale CPU-Taktfrequenz, minimale RAM-Taktfrequenz]):

www.asus.com/de/support/FAQ/1006064


Kommentar von PhilipNachname ,

Hey, eig. garnix. Nur Software, bin von Dayz auf Dayz exp. gegangen und möchte meinen seid dem hatte ich die Probleme. Jetzt am Wochenende mache ich mal Win neu rauf.

Antwort
von hallolozwei, 39

Wenn CPU Fan Error kommt: Irgendwo im Bios gibt es eine Eintellung, dass man es so einstellen kann, dass ignoriert wird, ob der CPU Lüfter dreht bzw. ein RPMSignal vom Lüfter kommt. Versuch das mal auszuschalten. Das wird nicht alle Probleme lösen aber das eine.

Kommentar von PhilipNachname ,

Danke für deine schnelle Antwort, nur habe ich es schon gelöst hätte ich reinschreiben sollen sry, habe einfach den min. fan speed auf 40% gestellt davor war er auf 20%

Kommentar von hallolozwei ,

Versuch vielleicht mal falls du eine weitere Festplatte zur Verfügung hast auf die Windows zu installieren und zu schauen, ob bei einem "leeren" Windows diese Probleme auch auftreten. Und deinstallier falls du eine hast die Mainboardwindows-Software die macht oft Probleme

Antwort
von hanfmannlein, 40

Stecke ersteinmal alles von deinem Mainboard ab was du nicht brauchst um dein System zu starten (auch alle Ramriegel, bis auf einen), den tauscht du dann mit einem anderen wenns beim ersten versuch nicht geht.

Wenn das geht verursacht irgendetwas das du abgesteckt hast den defekt und du steckst nacheinander wieder alles rein bis du den fehler gefunden hast.

Wenn es trotzdem nicht geht, schreibe einfach was dann passiert.

Kommentar von PhilipNachname ,

Naja was das betrift habe ich noch mehr angst das ich wasFalsch mache, es ist zwar kein Fertig PC aber ich habe ihn auch nicht zusammen gebaut, hättest du ein paar Tipps für mich?

Kommentar von hanfmannlein ,

Mhh, am besten fragst du da einen Bekannten, der sich da etwas besser auskennt, wenn du denkst das du es dann nciht mehr zusammengebaut bekommst. Aber eigentlich kann man da nicht viel falsch machen, die Stecker passen nur da wo sie auch passen sollen.

Du kannst aber auch ersteinmal probieren ein neues Bios zu installieren. Wie das bei deinem mainboard geht musst du in der Bedienungsanleitung nachlesen

Kommentar von PhilipNachname ,

Hm, oke das muss dann aber min. bis morgen warten...Trotzdem Danke.

Antwort
von LeMatrix, 40

Vermutlich hat dein BIOS einen defekt. Alle wichtigen sachen sichern, Festplatte formatieren, und Mainboard zurückschicken. Was anderes fältt mir dazu nicht ein sry.

Kommentar von PhilipNachname ,

oh...;( Trotzdem Danke

Keine passende Antwort gefunden?

Fragen Sie die Community