Frage von irgendetwas1234, 58

Pc startet und stürzt ab -> Schleife?

Hallo,

bin heute nach Hause gekommen und wollte am PC arbeiten. Leider fährt er hoch, kommt nicht mals ins BIOS und stürzt ab. Der Ganze Prozess wird dann endlos wiederholt, bis ich den Stromfluss schließe.

Der PC ist höchstens 2 Sekunden an, bis er abstürzt.

Wie bekom ichen Lauffähig, oder wie erkenne ich, welchs Teil defekt ist.

An-Buottn klemmt nicht, Kabel wurde 2 mal ausgetauscht

Antwort
von AnReRa, 24

Geht es etwas genauer mit dem

kommt nicht mals ins BIOS

Verstehe ich das richtig:
Du schaltest den PC ein, er piepst, die/der Lüfter läuft 2 Sekunden und dann gehen die Lüfter wieder aus. Dann gehen die Lüfter wieder an, es piepst und die Lüfter gehen wieder aus ?
Dabei keine Anzeige am Monitor ?

Dann hast Du wohl ein Problem mit der CPU oder Netzteil. Weil ohne das die CPU rührt, versucht die Elektronik immer wieder dieselbe zu starten.



Kommentar von irgendetwas1234 ,

Exakt. Bis auf das Piepen (hate ich mal ausgestellt)

Kommentar von AnReRa ,

Okay, dann liegt vermutlich ein Hardwareproblem auf aller unterster Ebene vor. Da spielen USB/RAM/Festplatte etc. noch keine Rolle, außer irgendwo ist ein satter Kurzschluss und das Netzteil selbst schaltet (wegen Überlast) wieder ab.

In jedem Fall aber das Piepsen wieder einschalten (im einfachsen Fall einen einfachen LS anstecken, weil wenn die CPU startet, dann kann sie durch Pieps-Codes auf den Fehler hinweisen.

Also: Am besten mal nur Motherboard am Netzteil lassen, der Rest bleibt abgesteckt.
Bei gleichem Effekt mal schauen, ob irgendwas metallisches auf dem Motherboard liegt (irgendwas vom Lüfter abgefallen) und prüfen das CPU/RAM richtig sitzen.

Wenn das Motherboard einen Jumper/Schalter für 'AutoConfig' hat, dann diesen mal umschalten.
Als nächstes BIOS-Reset Jumper setzen.

Hat das alles keinen Erfolg, dann wie oben, aber ohne RAM-Module starten. Geht das immer noch nicht, dann - am besten Überkreuz - Motherboard/CPU/Netzteil tauschen ...

Kommentar von irgendetwas1234 ,

Hab LS angesteckt, höre noch keinen Ton

Antwort
von IFCrusader, 36

Arbeitsspeicher mal getauscht, oder vielleicht in einen anderen Slot gesetzt?

Kommentar von irgendetwas1234 ,

Aber wens am RAM liegt müsste da nicht der markante Piepton auftauchen?

Kommentar von IFCrusader ,

Nicht zwingend. Was spricht dagegen, es einfach kurz zu testen? Wenn du mehrere Riegel drin hast, einfach mal alle durchtesten. Mal alle rausnehmen, und immer nur einen testen, auf verschiedenen Slots.

Kommentar von irgendetwas1234 ,

Tatsache. Leider geht's nur, wenn beide draußen sind. Eine Idee, wieso?

Edit: Nach 1 Minute geht's wieder aus

Kommentar von AnReRa ,

Moment. Was geht, wenn beide RAM-Module draußen sind ?
Wie verändert sich das Verhalten des PC's ?

Kommentar von irgendetwas1234 ,

Beide RAM draußen; Leerlauf, Kein ein Videosignal, stürzt nach ca 1 Minute ab -> von vorne

Ein RAM draußen, das selbe

Kommentar von irgendetwas1234 ,

2 Neue RAM: immer noch kein Videaosignal, stirbt auch na ca 1 minute

Kommentar von AnReRa ,

Ich fasse zusammen:

Alte RAM's: Alle 2 Sekunden ein Reset
Neue RAM's oder keine RAM's verbaut: Alle Minute Reset.

Richtig ?

Ich bin jetzt nahe dran auf eine defekte CPU oder eine defekte Stromversorgung - sprich Motherboard defekt - zu tippen ...

Antwort
von Graphitiboy, 46

Hast du eine WLAN Karte oder WLAN Stick drin?

Kommentar von irgendetwas1234 ,

Karte ist drin

Kommentar von Graphitiboy ,

Nimm die mal bitte raus und schau ob dein Rechner immer noch abstürzt.

Antwort
von Jomayer, 27

schau die mal das video an... vielleicht hilft es

Keine passende Antwort gefunden?

Fragen Sie die Community