Frage von LennardJo, 43

PC startet nicht nach zusammenbau. Woran kann das liegen?

Ich habe gerade meinen pc zusammen gebaut und er geht an, aber mein Bildschirm hat kein signal..woran kann das liegen. Ich denke alle stecker sind richtig angeschlossen....

Expertenantwort
von surfenohneende, Community-Experte für PC, 16

nenne die exakte Bezeichnung aller Hardware ... auch Netzteil ganz exakt

Stelle sicher alles 100%ig richtig gemacht zu haben !

Kommentar von LennardJo ,

As rock 960 Gm-VGS3 FX Motherboard

Ballistrix 2*4GB DDR3  Ram 

AMD FX 4-Core 3,8 gHz, 8.0 mb total cache CPU

Nvidia Gtx 950 GPU

420 Watt Netzteil

Kommentar von surfenohneende ,

420 Watt Netzteil

Oh oh

Ohne ganz exakte Bezeichnung gehe Ich vom Elektro-Schroff vom Fließband aus ! = Berühmte "420 Watt" -> LC-Power / Huntkey 200x plattform ...  /  ...

Exakte Bezeichnung erforderlich ( Aufkleber -> PC öffnen erforderlich, gibt keine andere Möglichkeit )

AMD FX 4-Core 3,8 gHz, 8.0 mb total cache CPU

Watt Zahl oder exakte Bezeichnung ? ... könnte 125 Watt sein ...

As rock 960 Gm-VGS3 FX Motherboard

Maximal 95 Watt CPU !! ( macht sich bei Voll-Auslastung der CPU bemerkbar )

http://www.asrock.com/mb/AMD/960GM-VGS3%20FX/?cat=Specifications

Kommentar von LennardJo ,

Ich gehe von einem defekten Mainboard aus, da alles andere einwandfrei funktioniert. Ein Kumpel hat die exakten Teile und bei ihm funktioniert alles.

Kommentar von surfenohneende ,

Ich gehe von einem defekten Mainboard aus, da alles andere einwandfrei funktioniert. Ein Kumpel hat die exakten Teile und bei ihm funktioniert alles.


Nimm gleich Eines für 125 Watt CPUs oder wechsle auf Intel ( je nach Geld)

...

Kann noch mehr sein:

Netzteil bleibt extrem verdächtig ! ... oft sterben Die erst bei  Spielen oder nach einigen Wochen bis 3 Jahren

Antwort
von Flintsch, 11

Mir ist es mal passiert, dass ich nicht beide Kabel des Netzteils am Mainboard eingesteckt hatte. Vielleicht ist das bei dir auch der Fall.

Antwort
von JasonLuebeck, 24

Du denkst, dass alles richtig angeschlossen ist? Dann würde es ja funktionieren. ;-)
Sowas kann man per Ferndiagnose nicht sagen. Das kann von einem falschen Kabel bis zu defekten Teilen gehen. Lass mal jemanden drüber schauen, der sich da 100%tig auskennt.

Kommentar von LennardJo ,

Die LED, Hdd und power werden immer anders angeschlossen...

Kommentar von JasonLuebeck ,

Ich kenne mich da aus, danke - Von den LED und Power-Kabeln habe ich auch nicht gesprochen.

Antwort
von KleinerKeks2000, 12

dann hast du iwas falsch zsm gebaut xd

Keine passende Antwort gefunden?

Fragen Sie die Community