Frage von ZocksYT, 41

PC startet nicht mehr nach grafiktreiber installation?

Ich habe ein AMD Grafiktreiber Update gemacht und dann hat der bildschirm geflackert ist ja eigentlich normal bei der installation aber beim zweiten flackern ist der bildschirm schwarz geblieben und ich konnte nur noch den cursor bewegen! Die anwendungen waren aber noch offen denn wenn ich den cursor bewegt habe ist er an manchen stellen zu einer hand geworden.

Ich habe den PC dann brutal ausgemacht(lange auf dem einaus knopf geblieben) und dann wieder angeschaltet

Jetzt hat er sich ganz normal gestartet doch es bleibt die ganze zeit der ladebildschirm auf dem bild da. der pc stand schon iwie 2 stunden und es hat sich nichts getan( der kreis bewegt sich schon)

Wie kann ich ihn wieder benutzen( ich brauche ihn)

Systemdaten:

Mainboard: GIGABYTE G1 Sniper A88X
CPU: Amd a10 7850k apu mit grafikkarte
RAM: GEIL 4x 8GB
Grafik: AMD A7 irgendwie sowas
Betriebssystem: Windows 10 64 bit

Sorry für die schlechten angaben aber ich kann die ja nicht nachschauen :(

Danke Danke Danke für Hilfe

Ludwig

Expertenantwort
von funcky49, Community-Experte für Computer & PC, 23

Vermutlich den falschen, bzw. einen nicht passenden Treiber installiert.

Starte den PC im abgesicherten Modus (beim Start Strg+F8 drücken), das System startet mit Standard-VGA. Dann im Gerätemanager die Grafikkarte komplett deinstallieren.

PC normal neu starten.

Dann den korrekten, ggf. einen älteren, Treiber installieren (mit "AMD A7 irgendwie sowas" kommst Du aber nicht weiter, Du musst schon das exakte Modell wissen)

https://www.deskmodder.de/wiki/index.php/Abgesicherten\_Modus\_in\_Windows\_10\_...


Kommentar von ZocksYT ,

Ich habe auf die meldung unten rechts im desktop geklivkt in der stand dass es ein update für die amd software gibt dann habe ich da drauf geklickt und den treiber tuntergeladen also müsste es ja der richtige sein. Aber wenn ich es so mache wie du gesagt hattest müsste ich ja die automatische treibererkennung nutzen können (auf der website) oder?

Kommentar von funcky49 ,

müsste ich ja die automatische treibererkennung nutzen können (auf der website)

Ja genau. Oder manuell von der Webseite, wenn Du das genaue Modell weisst.

Antwort
von noskill187, 21

Beim booten selbst hast ein Bild?

Dann würd ich mal versuchen die Kiste im abgesicherten Modus zu starten und sie wieder sauber herunterzufahren. (Bei Win10 meines Wissens: beim Aufstarten auf Strg+F8 rumhacken)

Keine passende Antwort gefunden?

Fragen Sie die Community