Frage von xDouble, 10

PC startet nicht bzw. geht direkt aus wenn ich ein bestimmtes USB Gerät drin habe.?

Wenn mein PC aus ist und ich dann einen Lautsprecher anschließe ( USB + Klinke) startet er nicht. Wenn er an ist und ich etwas davon einstecken ( egal ob USB oder Klinke) geht er direkt aus, also er fährt nicht runter, sondern es direkt funkstille. Auch wenn ich nur USB oder nur Klinke beim Start drin habe, startet er trotzdem nicht. Andere USB Geräte funktionieren tadellos und auch ein anderer Lautsprecher ( ebenfalls USB + Klinke) funktioniert tadellos.

Antwort
von PadWorks, 4

Ohne grosse Diagnosen laufen zu lassen, würde ich behaupten, dass dein Mainboard defekt ist und beim einstecken einen Kurzschluss oder so verursacht und dann ausschaltet...

1. Versuche das Betriebssystem neu zu installieren

2. Installiere ein Linux-basiertes Betriebssystem und schau obs da auch kommt... (z.B Ubuntu, Mint...)

3. Suche mögliche Defekte mittels Knoppix... (Linux System mit tollen Möglichkeiten)

Kommentar von Derzi ,

Ernsthaft? Ein Linux-basiertes Betriebssystem um dann festzustellen dass die Boxen nen kurzen haben, welche dass Netztteil des PC´s kurzschließt?

Bzw. Windows neuinstallieren? Hat damit sicher nix zu tun wenn dass System sich einfach abschaltet. 


Schmeiß die Boxen weg, bzw. mach Garantie geltend (falls vorhanden). Steck dass nicht tausendmal an und aus, denn so ein Computer ist ein Sammelsurium vieler recht empfindlicher Teile, Festplatten zum Beispiel mögen so nen Kaltstart nicht besonders...

Kommentar von xDouble ,

Danke Derzi, hat mir geholfen! Das mit dem Linux ist Schwachsinn, ich habe nämlich Linux.. Werde die Garantie geltend machen

Antwort
von GrasshopperFK, 10

Dann hast du die "Störquelle" doch bereits ausfindig gemacht.
Scheint so als ob die Lautsprecher (USB + Klinke) einen Kurzschluss haben.

Antwort
von andreasdietrich, 7

Könnte vlt an der buchse liegen ich hatte das Problem mal mit meinem Handy. Wenn der kopfhörerstecker in einer bestimmten Position lag ging das Handy aus oder gar nicht an. Ich hab das schon mit mehreren Kopfhörern probiert aber immer das Gleiche.

Kommentar von xDouble ,

Habe alle Anschlüsse getestet

Kommentar von andreasdietrich ,

na gut dann Fehlalarm sry

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten