Frage von iTzUnstop, 36

PC Startet nach ZusammenBau nicht. Wastun?

Anfangs wollte ich mein Gehäuse wechseln. Als ich dann alles ausgebaut hatte ist mir Spontan aufgefallen das dass andere Gehäuse zwar größer, jedoch Hässlich ist. Daraufhin habe ich jedes Teil mit einem Pinsel gesäubert und alles wieder Eingebaut. Jedoch gab es beim ersten Starten Probleme. Da ich erst am nächsten Tag zeit hatte den Pc wieder anzuschließen ist es nicht dierekt aufgefallen. Aber als ich ihn dann starten wollte passiert: Nichts! Weder Ventilator noch LED zeigen Lebenszeichen! Was tun? Asrock A55M-DGS 16 GB RAM Nvidia 750 gti

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von holofoxx, 14

Hi iTzUnstop,

überprüfe mal ob alle Kabel überhaupt richtig stecken. Auf dem Mainboard muss der große 2-pin Stecker vorhanden sein und an der CPU entweder 4,6 oder 8 pin. Mir ist es damals passiert, dass der Rechner zwar hochgefahren ist, aber dann sofort wieder abgestürzt, sobald das BIOS mit laden fertig war. Grund war, dass ich vergessen hatte die CPU anzustecken.

Ansonsten Netzteil überprüfen. Auch wenn es blöd klingt aber hast du es angeschaltet? Das hat auch schon den ein oder anderen die Nerven gekostet.

Grüße foxx

Antwort
von BadNuke, 24

Ich würde primär erstmal checken ob die CPU richtig auf dem Sockel liegt (wenn du die mit ausgebaut hast). Ansonsten mal das Netzteil checken und nötigenfalls durchmessen. Vielleicht hast du ja ein Stromkabel am Mainboard nicht angesteckt.

Antwort
von iTzUnstop, 19

Hast du Richtige Erfahrung und kannst Anleitungen bieten? Wenn Ja würde ich gerne ein Telefonat für genauere Infos führen!

Antwort
von iTzUnstop, 7

Eingeschaltet ist das Gerät. Stecker sitzen alle soweit ich weiss.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten