Frage von Ersun, 181

PC startet nach RAM tausch nichtmehr?

Hallo Leute

Ich hab ein grosses problem.
Mein PC hatte 2x1 GB DDR2 rams von Kingston. Die funktionierten ohne probleme.

Doch jetzt wollte ich 2x2Gb DDR2 auch von Kingston einbauen. Hab das gemacht. Doch wenn ich mein pc starten will, drehen die lüfter, die festplatten fangen an zu laufen, aber nichts passiert. Der Bildschirm bekommt kein signal und schaltet sich aus.

CMOS Reset hab ich schon gemacht. Leider ohne erfolg..

Mein Mainboard sollte bis zu 8GB RAM ünterstützen. ( ASUS P5K )

Hier noch Bilder von meine alte rams und die neuen:

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von mistergl, Community-Experte für Computer & PC, 53

Sind die beiden auf dem Foto die 2x2Gb Rams?

Wenn ja, siehe Voltzahl und Ramtakt. Die laufen in verschiedenen Spannungen und völlig verschiedenen Taktfrequenzen

Setz mal nur den grünen ein. Wird er erkannt, setz den blauen als zweiten ein. IdR werden sämtliche Spezifikationen immer vom ersten Riegel übernommen. Das heißt, der zweite würde untertaktet und undervolted laufen. So könnte die beiden verschiedenen Riegel zusammen funktionieren.

Kommentar von Ersun ,

Hallo danke für dein Antword. Die blauen sind meine alte RAMS. und die grünen die neue.

Wenn ich nur die grüne rein mache passiert nichts.
Doch wenn ich die blaue, und danebe die grüne mache, startet mein pc, aber es werden immernoch nur 2gb erkannt.

Kommentar von mistergl ,

Also da das ein älteres System auf Sockel 775 ist, müsste man dir noch erklären, wie der FSB (Frontsidebus) des Systems bzw der CPU zusammen mit Ramtakt bzw den Ramteiler wirkt. Das müsstest du aber selbe ergoogln. Hier musst du wahrscheinlich einige Einstellungen im Bios mehr vornehmen, damit die beiden Riegel zusammen mit der CPU funksen.

Ich hatte selbst lange ein 775er Board. Kann mich aber auf die schnelle auch nicht mehr dran erinnern, wie genau sich das verhielt. Sry hier bin ich raus.

Generell: Das Problem bei dir wohl, das der neue, grüne Ram nur 667er ist und wahrscheinlich den eingestellten Frontsidebus der CPU nicht mitmacht. Also müsstest du den FSB bzw den Ramteiler so verändern, da es passt. 

Kommentar von Ersun ,

Hallo mistergl,
Vielen Dank für deine Antworten. Ich danke dir das du versuchst mir zu helfen. 
Ich habe im Internet gesucht wie ich in einer 775'er Board die Ramteiler die du sagst verändern kann, habe aber leider nichts gefunden..
Du bist meine letzte hoffnung.

Meine Daten sind:
Mainboard: ASUS P5K (BOIS Version ist der neuste ''1201'')
CPU: Intel Core 2 Quad Q8200
Grafikkarte: Nvidia GeForce GTS 250 PALIT (1gb E-Green)
RAM: Kingston DDR2 (Bild oben die ohne blaue Metall Platte)

Kommentar von mistergl ,

Da ich auch erst selbst wieder firm werden muss mit der Materie, fang mal folgendermaßen an:

Zunächst muss man erstmal versuchen, ob der neue Ram generell überhaupt erkannt werden kann, dazu:

-alten Ram rein und Bios aufrufen: Advanced>>>Jumper Free  Config (siehe https://www.youtube.com/watch?v=0WN1lnR5AOY @1.46min

-Dort Ai OC Tuner auf manuell stellen

- Dann Dram Frequenz auf 667mhz stellen. Der FSB muss auf 333 stehen.

-dannauf Dram Voltage (@4.05min) und auf 1.8 Volt stellen.

-Bios speichern und PC ausschalten.

- Dann den neuen Ram rein. Vielleicht erstmal einen in den ersten Slot A1. Dann versuchen, dann den zweiten in A2

meld dich...

Kommentar von Ersun ,

Danke werd ich mal versuchen. Hast mir echt hoffnung gemacht. Ich dachte die währen schon kaputt

Kommentar von Ersun ,

Alles gemacht wie du es beschieben hast.. Nichts passiert.
Naja ich muss wohl die RAMS zurück schicken.

Ich Danke Ihnen sehr für ihre hilfe und bemühung.

LG

Antwort
von TxSunrise, 75

Sind auch nicht die gleichen RAMS. Der eine ist 1,8 V der andere 2,2 V. Die sind ersten nicht die gleichen und wahrscheinlich auch nicht kompatibel wenns nicht funktioniert. Ich würde schauen, dass du dir 4 gleiche RAMS einbaust und sicher gehst das die auch Kompatibel sind.

Expertenantwort
von LemyDanger57, Community-Experte für Computer & PC, 32

Da werden die neuen Riegel wohl von Deinem Board nicht unterstützt und deshalb auch nicht erkannt. Versuche, ob Du sie zurückgeben/umtauschen kannst.

Welche Speicherriegel unterstützt werden, steht im Handbuch des Mainboards.

Übrigens sollte man sich, wenn man keine Ahnung hat, bei solchen Aktionen vorher erkundigen.

Expertenantwort
von Inquisitivus, Community-Experte für Computer & PC, 39

Hey!

Also ersmal stimmt die Spannung ja schonmal nicht überein!

Kommentar von Ersun ,

Hmm.. Aber warum funktioniert es nicht wenn ich NUR die neuen ranschliesse ?

Achja und nochwas:
Hast ka bestimmt gelesen das
ALT + NEU + ALT + NEU Funktioniert hat, aber die neuen rams nicht erkannt wurden.

Als ich mein PC ausgeschaltet habe, und die neue rams berührt habe, waren die sehr heiss. Meinst du das liegt an der spannung?

Kommentar von Inquisitivus ,

ja das ist die Spannung!

Kommentar von Ersun ,

Wie kan ich die soannung ändern?

Kommentar von Inquisitivus ,

Nur wenn das Bios das erlaubt, kannst Du die Spannung ändern, ansosnten musst Du neuen kaufen oder eben auch über einen neuen PC nachdenken, da DDR2 RAm schon enorm alt ist, somit Du auch keine schöne Auswahl mehr bekommst!

Antwort
von EinNachtfuchs, 84

Check mal die Taktung im Bios. Auch würde ich die Riegel nochmal einzeln testen.

Ansonsten ist es nicht sooo ungewöhnlich das auch neue Rams Fehler haben.

Kommentar von Ersun ,

Hallo. Das problem ist das och nicht ins BOIS komme.

Also pass auf:
Ich will meine alte rams + die neuen einbauen.

ALT + ALT --> Pc läuft
ALT + NEU + ALT + NEU --> Pc läuft

NEU + ALT + NEU + ALT --> Nichts
NEU + NEU --> Nichts
Neu --> Nichts.

Kommentar von tactless ,

ALT + NEU + ALT + NEU --> Pc läuft

Wenn das läuft, wieso lässt du es dann nicht so? O.o 

Kommentar von Ersun ,

Weil im Arbeitsplatz --> Eigenschaften nur 2Gb steht.
Es werden nur die Alten erkannt :(

Kommentar von tactless ,

Dann ist der neue RAM einfach kaputt!? 

Kommentar von Ersun ,

Meinst du?

Kommentar von Inquisitivus ,

Nein, die Spannung stimmt einfach nicht!

Kommentar von tactless ,

Nein, das habe ich mir jetzt nur ausgedacht weil ich nicht das Gleiche schreiben wollte was all die Anderen schon schrieben! O.o 

Antwort
von GrasshopperFK, 52

Die Spannungswerte sind ja schon unterschiedlich...


Welche Bios Version hast du denn drauf?

Kommentar von Ersun ,

Macht das einen unterschied? "Spannungswerte".

Keine ahnung welche BOIS version ich habe. Wo kann ich das nachschauen?

Ich weiss nur das ich das neuste für ASUS p5k habe..

Kommentar von GrasshopperFK ,

Woher weisst du das du das neuste hast, wenn du nichtmal weisst wo du das nachsehen kannst?! :D Das wird im Bios angezeigt, aber auch wenn du den PC frisch anmachst...

Habe aber gerade mal gesehen das die einen auf 1066MHZ laufen und die anderen auf 667 MHZ. So kann das nicht funktionieren. In seltenen Fällen werden Rams mit hoher Frequenz, auf die mit kleinerer Frequenz gedrosselt, aber ich bezweifel, das die 1066MHZ Rams so runtergedrückt werden können.

Wenn du beide neuen alleine reinsteckst (die 1066MHZ Rams), funktionieren die?

Kommentar von Ersun ,

Nein, Die funktionieren nicht..

Kommentar von GrasshopperFK ,

Ja dein Board kann mit Ram's bis 1066MHZ umgehen, aber es sollte mind. die Bios Version 0902 eingespielt sein. Wenn wir davon ausgehen, das die aktuellste Version 1201 eingespielt ist, sollte es mit den "Neuen" funktionieren, andernfalls scheinen die Rams defekt zu sein. Ich würde das Bios nochmal checken und ggf. updated, dann ein richtigen Bios Reset machen (Jumper umstecken) und das ganze nochmal probieren. Wenn es dann nicht funzt, würde ich die Ram's umtauschen. Aber so oder so, werden die Alten, mit den Neuen nicht funktionieren.

Kommentar von GrasshopperFK ,

Übrigens wie du ein richtigen CMOS Clear (Bios Reset) durchführst, findest du im Handbuch http://dlcdnet.asus.com/pub/ASUS/mb/socket775/P5K/g3117_p5k.zip auf Seite 48.

Kommentar von Ersun ,

Hallo GrasshoppenFK
Vielen Dank für dein Antwort. Mein BOIS war schon Up to Date. Habe version 1201 vor 2 Monaten installiert.. Ich weiss echt nicht was ich machen soll. Die RAMS sind neu, ich denke nicht das die Defekt sind..  
CLEAR CMOS hab ich schon etwa 5-6 mal gemacht. Hat aber den problem nicht gelöst.. :(

Antwort
von ManniManson, 105

Werden die RAM Sticks im BIOS erkannt, ist der Rechner selbstgebaut oder ein Fertigbaukasten ? Bei manchen kannst du nix verändern

Kommentar von Ersun ,

Es ist ein selbstgebautes.

Kommentar von Ersun ,

Und wie kann ich sehen ob die RAM Sticks im bios erkennt werden?

Antwort
von Tierliebhaber91, 58

Ich würde an deiner stelle diese RAM Speicher nochmal rausnehmen und neu einstecken. Am besten auf beiden Seiten überprüfen ob die RAM Speicher gleichmäßig sitzen. Wenn es ein Kit ist kann es passieren das es nicht läuft wenn ein Speicher nicht richtig eingesetzt wurde.
Hatte ich selber schon gehabt.

Antwort
von SiroOne, 59

Wie heißt dein Motherboard?
Vielleicht stimmt die Megaherzzahl nicht.

Kommentar von Ersun ,

Asus P5k

Kommentar von SiroOne ,

Vielleicht musst du die Spannung im Bios erhöhen. Die Speicher laufen manchmal bei 1,8 und manchmal bei 2.1 Volt.

Kommentar von Dultus ,

Lies doch mal die Frage komplett...

Der Bildschirm bekommt kein signal und schaltet sich aus.

Er kommt in das BIOS nicht mal rein...

Kommentar von SiroOne ,

Achs so, ja die blöden Spalten wo eigentlich Absätze sein sollten.
Dann soll er ein Bios Ubdate machen.
https://www.youtube.com/watch?v=I8yYggF6Syw

Keine passende Antwort gefunden?

Fragen Sie die Community