Frage von InMyOwnWorld188, 51

Pc startet nach GraKa einbau nich?

Hallöchen, liebe Community. Danke nochmal für die antworten der letzten Frage. Ich habe mir zueben die GEFORCE GTX1060 (amp Edition von ZOTAC®) gekauft. So, ich hab die alten Treiber von der alten GraKa deinstalliert. Hab die neue KraGa aus dem Karton ausgepackt und sie vorsichtig wie als wäre es eine Jungfrau (😉) berührt und in mein PC eingebaut. Ja, toll, der PC startet und nichts passiert..kein Windows, nichts. Ab und zu piept der Computer mal. Bildschirm geht dann auch einfach aus.. Bitte euch um hilfe :(

Antwort
von JutenMorgen, 51

Hast du dich vor dem Einbau geerdet? Falls nicht könntest du dein MB kaputt gemacht haben.

Als aller erstes würde ich mal probieren Windows im abgesicherten Modus zu starten und falls es funktioniert hier die Treiber zu installieren.

Wenn du noch das Handbuch deines MB's hast und kein Debugg-Display am MB vorhanden ist hilft ein Blick in das Handbuch und genaues hinhören beim piepen, da auch so manche Mainboards Errormeldungen geben.

Hier kannst du dann nachlesen was nicht stimmt. Falls du kein Handbuch hast sollte du über die Produkt-oder Seriennummer online eines finden.

Ganz vielleicht ist auch deine Grafikkarte kaputt. Wenn du irgend eine Onboard Grafik hast würde ich die GraKa noch mal ausbauen und schauen ob es so geht, dann wird es wohl die GraKa sein wenn nichts anderes geht.

Probiere das einmal aus und melde dich dann nochmal.

Liebe Grüße, JutenMorgen!

Kommentar von InMyOwnWorld188 ,

Vielen dank, werde ich gleich mal ausprobieren.

Antwort
von Yogi851, 35

Welche Grafikkarte hattest du vorher und wie lange hast du schon dein Mainboard. Ich hatte das auch mal früher mit meiner GTX 770, als ich dann mein Bios geupdatet hatte, ging es auf einmal.

Kommentar von InMyOwnWorld188 ,

davor hatte ich die Radeon 7800 HD oder so..

Kommentar von InMyOwnWorld188 ,

ich komme ja nichz mal ins bios rein

Kommentar von Yogi851 ,

ja dann musst du die Grafikkarte natürlich wieder ausbauen ;) Wenn dein Mainboard eine Onboardgraka hat, dann musst du deine Radeon nicht noch einmal einbauen.

Da deine letzt Grafikkarte etwas älter ist, denke ich mal, dass dein Mainboard auch schon ein par Jahre auf dem Buckel hat.

Versuche doch mal dein Bios upzudaten, wenn nichts anderes hilft ;)

Und wenn du es geupdates hast, baue deine neue Graka wieder ein und versuche es erneut.

Antwort
von WosIsLos, 38

Definition piepen.

Kommentar von InMyOwnWorld188 ,

Naja, wenn mein einen PC startet, piept es ja einmal und dann wird Windows gestartet. und der hier piept jede schieß minute

Keine passende Antwort gefunden?

Fragen Sie die Community