Frage von CMDRDeepQuantum, 62

PC startet nach 1-2 Sekunden ohne Bild neu. Was tun?

Hallo erstmal, Ich habe mit vor etwa 9 Monate einen PC zusammengebaut. Bis vor 2 Wochen lief alles super, bis dann der Lüfter vom Netzteil anfing zu rattern. Also neues Netzteil. Jetzt lief es wieder eine Woche lang super. Doch heute, als ich ihn einschalten wollte, ging zwar die Hardware aber ich hatte kein Bild und 1 Lüfter funktionierte nicht. Das Motherboard spuckte einen Loop von normalen Codes aus. Nach ein paar Neustarts fing der PC dann an für 1-2 zu laufen danach aber neu zu starten. Kabel sind alle überprüft.

MSI 980TI Gigabyte G.1 Sniper Z97 Xeon E3 1241v3 2x8 GB Ram Cooler Master B600 v2 1x128 GB SSD 1x2000GB HDD

Gruß

Antwort
von eemkeey, 42

Hallo, kannst du genauer sagen was du für ein Bild hast? Bein starten sagst du es steht was auf dem Bildschirm?

Wenn es ein Hardware Problem gibt hilft es alles an unnötiger Hardware und Peripherie auszubauen und zu sehen ob es dann geht (USB, HDD, 1x ram...)

Kommentar von CMDRDeepQuantum ,

Hab gar kein Bild also mein Monitor zeigt kein Signal an

Kommentar von eemkeey ,

Nur nochmal zum verständnis: beim starten stehen immer Codes von BIOS auf dem Bildschirm ,die fehlen auch schon?

Kommentar von CMDRDeepQuantum ,

Es gibt eine kleine LED Anzeige auf dem MoBo die Fehlercodes anzeigt. Der Bildschirm bekommt wie gesagt keine Signal vpm PC

Kommentar von eemkeey ,

Dann scheint deine Grafikkarte nicht zu funktionieren. Das kann an den Anschlüssen liegen oder an einem Defekt durch das Netzteil. Bau die Karte mal aus und reinige die Kontakte und versuche es nochmal. Wenn das nicht geht kannst du auch mal versuchen ohne Festplatte zu starten. 

Sollte das alles nicht helfen musst du mal eine andere Grafikkarte einbauen um zu sehen ob es dann geht.

Kommentar von CMDRDeepQuantum ,

Habe das jetzt mal alles durchgecheckt. Also ohne Ram, Festplatte SSD gestartet, immer das selbe. Selbst ein neues Netzteil verbaut , half alles nichts. Ich tippe ja auf CPU.

Bei der Grafikkarte gehen aber die  LED und die Lüfter noch, kann sie trotzdem kaputt sein ?

Kommentar von CMDRDeepQuantum ,

Update: Grafikkarte und CPU überprüft, keine Auffäligkeiten. Bin komplett ratlos.

Kommentar von eemkeey ,

Hast du die Komponenten überprüft indem du sie ausgetauscht hast?

Beim RAM muss immer 1 Modul verbaut sein!

Blöde Frage, ist vielleicht der Monitor oder das Kabel kaputt? HDMI Kabel gehen sehr schnell kaputt

Kommentar von CMDRDeepQuantum ,

Das HDMI Kabel war währen meiner Test ausgesteckt. Beim Ram hab ich jeden Riegel einzeln getestet. Habe momentan keine ersatz CPU oder Grafikkarte, kamm das also nicht testen.

Kommentar von eemkeey ,

Wenn du dein monitor nicht verbindest kann der auch nichts anzeigen?

Kommentar von CMDRDeepQuantum ,

Doch, der Monitor funktioniert. Selbst wenn ich ein Bild hätte würde mir das nichts bringen da der PC nach 1 Sekunde runterfährt und dann nach einer Sekunde wieder angeht , ich habe also gar kein Zeit auf das Bios zu zugreifen.

Kommentar von eemkeey ,

Meine letzte Idee ist: Die Knopfbatterie am Mainboard ist leer.

Dass ich da erst jetzt drauf komme, sry :D

Wenn die Batterie leer ist, leuchten oft nur alle LEDs im PC auf aber der PC startet nicht

CR2032 müssten im Mainboard sein

Kommentar von CMDRDeepQuantum ,

Habe gehört die geht erst nach 5 Jahren leer. Und wie schon gesagt, ich drücke den Anschalt-Knopf, der PC fährt 2 Sekunden lang hoch und stüzrt dann hab und wiederholt das ganze dann. Aber selbst wenn es die Batterie ist, was kann ich dann machen ?

Kommentar von eemkeey ,

Die Batterie kann auch schon nach 5 Monaten leer sein wenn du dein PC vom Netzstrom trennst. Kauf einfach eine Neue und bau sie ein. Ist oft unter der Grafikkarte versteckt.

Kommentar von CMDRDeepQuantum ,

Okay, ich weiß dass sie unter der Graka ist, aber passen meine "Symptome" auch zu einer leeren Batterie ? Will nichts unnötiges kaufen. 

Kommentar von CMDRDeepQuantum ,

So, ich hatte zu Hause noch ein paar neue 3V Lithium 2032 Batterien, habe sie verbaut, hat nichts gebracht. 

Habe meine Prozessor bei Mindfactory bestellt, an wen muss ich mich wenden um einen neuen zu bekommen ? Hab ja noch Garantie.

Kommentar von eemkeey ,

Dann weiß ich nicht mehr woran es liegen kann.

Wenn du den bei Mindfactory bestellt hast kannst du ihn auch dahin wieder zurückschicken (auf der Website müsste es dafür ein Formular geben)

Sollte der Defekt aber durch dein kaputtes Netzteil hervorgerufen worden sein, ist die Garantie verfallen

Kommentar von eemkeey ,

Deine Symptome sprechen auch für einen Defekt beim Mainboard. Das kann an der Batterie liegen. Bei dir startet ja nichteinmal das BIOS -> dafür braucht der PC nur Netzteil und Mainboard. (Neues Netzteil oder Mainboard defekt)

Das ist alles was ich dir zum Abschluss noch sagen kann.

Kommentar von CMDRDeepQuantum ,

Wie gesagt, hab auch ein ersatz Netzteil verbaut, selbes Problem. Ich hol mir einfach einen neuen Prozessor, wenns dann nicht geht ein neues Mainboard und wenn es dann immer noch nicht geht werde ich wahrscheinlich ein paar Monate ohne PC auskommen müssen. Trotzdem danke für die Hilfe.

Kommentar von CMDRDeepQuantum ,

Ich glaube ich bestelle davor doch noch ein neues Mainboard. Wenns dann nicht geht mach ich das mit dem Prozessor. Ich hol mir ein günstiges Gigabyte GA-Z97-HD3. Sollte dann passen.

Kommentar von eemkeey ,

Gut. Mach das so, wenn du weißt woran es gelegen hat kannst du dich gerne nochmal melden, würde mich interessieren.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten