Frage von lotr11, 47

PC startet immer neu und nichts passiert?

Hallo,

Heute hat sich mein PC plötzlich heruntergefahren und wollte neu starten. Jedoch startet er 1-3 sec und dann geht er immer wieder aus. Habe mir vor kurzem eine neue GTX 1060 eingebaut. Könnte dass Netzteil zu schwach sein und somit defekt? Ich denke nicht da vom Hersteller der Graka nur 400 Watt mindestleistung vorgeschrieben sind.

Meine Komponenten: Intel i5-4570 1mal 8GB Ram Mainboard: H81M-D2V 500 Watt Netzteil von Silverstone SST-ST50F-ES 1 mal HDD 1TB 1mal SSD 250GB 3 mal Kühler 1mal Cardreader

Ich hoffe ihr könnt mir helfen

Grüße

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von Anonymous221, 29

Hallo lotr11,

normalerweise müsste der PC pieps-Meldungen von sich geben wenn er Probleme mit bestimmten Komponenten hat. kommt er den ins BIOS? Wird irgendwas am Bildschirm angezeigt? Ansonsten bau mal die Graka zurück und teste es nochmal.

Freundliche Grüße

Anonymous221

Kommentar von lotr11 ,

ja der PC piepst leider kommt er auch nicht ins bios die graka hab ich ebenfalls schon ausgebaut und es so versucht doch ebenfalls leider erfolgslos

Kommentar von Anonymous221 ,

Hallo lotr11,

dann ist es aufjedenfall was mit der Hardware. Könntest du mir sagen wie sich da Piepsen genau anhört? also z.B 2 mal lang 3 mal kurz etc.

Freundliche Grüße

Anonymous221

Kommentar von lotr11 ,

wollte es mir gerade nochmal anhören jedoch piepst er jetzt nichtmehr :( aber vorher hat er einmal kurz gepiepst wenn mich nicht alles täuscht

Kommentar von Anonymous221 ,

Hallo lotr11,

du kannst im folgenden Link schauen was die Signaltöne bedeuten:

https://de.wikipedia.org/wiki/Liste\_der\_BIOS-Signalt%C3%B6ne

in deinem Fall ist es warscheinlich: 

Dauerton: Speicher- oder Videoproblem, Speicher oder Grafikkarte wird nicht gefunden. Also am besten wirklich mal die Graka zurückbauen.

Freundliche Grüße

Anonymous221

Kommentar von lotr11 ,

also abundzu piepst er aber nicht immer und wenn er piepst dann nur ein kurzes piepsen aber genau das selben piepsen hat er getan als er funktionierte

Kommentar von Anonymous221 ,

Dann mal Graka zurückbauen und schauen obs dann geht. Wenn möglich graka wo anders reinbauen und schauen ob es dort geht. Wenn nicht die Zurückgeben.

Du kannst auch mal schauen wie viel Watt dein Netzteil bringt und wie viel Strom deine neue Graka im Vergleich zur Alten braucht

Kommentar von lotr11 ,

wie meinst du dass wieviel watt mein Netzteil bringt?

Kommentar von Anonymous221 ,

Herausfinden wie viel Strom dein Netzteil packt. Steht auf dem Netzteil irgendwo drauf. Wenn deine neue Graka mehr braucht als deine alte könnte es daran liegen. Kannst aber vorher einfach stromverbrauch von beiden grakas anschauen da es nur die Fehlerquelle sein kann wenn die neue wirklich mehr braucht.

Kommentar von lotr11 ,

leider funktioniert der link nicht ganz

Kommentar von Anonymous221 ,

interessant bei mir geht er. Google einfach nach "BIOS Signaltönen"

Kommentar von lotr11 ,

laut Hersteller reichen bei der neuen ein 400watt Netzteil und ich habe ja ein 500Watt Netzteil

Kommentar von lotr11 ,

laut dem piepsn sollte alles in Ordnung sein

Kommentar von Anonymous221 ,

Danke für die Auszeichnung. Hast du am ende herausgefunden an was es gelegen hat?

Antwort
von filmriss13, 27

Ich würde das Mainboard oder die CPU verdächtigen. Sitzt die CPU richtig im Sockel? Gibt es eventuell kurzschlüsse am Mainboard, also ist es korrekt verschraubt?

Kommentar von lotr11 ,

am Mainboard ist alles korrekt verschraubt könnte es sein dass die Graka das Netzteil zerstört hat?

Kommentar von filmriss13 ,

das denke ich eher nicht. Kannst du das Netzteil vll. mal an einem anderen Rechner testen oder besser noch ein anderes Netzteil an deinem Rechner? Dann hast du Sicherheit.

Kommentar von lotr11 ,

leider kann ich das nicht das ist das Problem sonst hätte ich ws schon längst gemacht

Kommentar von filmriss13 ,

hmm, dann dürfte es leider schwer werden. Dem Problem auf die Spur zu kommen. Eventuell mal im Mainboard Handbuch nach möglichen Fehlercodes nachsehen (Piepsen etc.).

Kommentar von lotr11 ,

okay dann werde ich wohl einen Fachmann aufsuchen müssen

Expertenantwort
von dermitdemhund23, Community-Experte für Grafikkarte & PC, 17

Also er startet 1-3 Sekunden macht Geräusche und dann geht er einfach aus und gibt keinen Mucks mehr von sich? 

Kommentar von lotr11 ,

abundzu piepst er und dann versucht er neu zu starten

Kommentar von dermitdemhund23 ,

Google doch mal die Definition vom Piepsen. 

Kommentar von lotr11 ,

ja hab ich schon es piepst einmal kurz und inet sagt dass eigentlich alles ok sein sollte denn genau das selbe piepen kam auch als der Pc Problemlos lief

Keine passende Antwort gefunden?

Fragen Sie die Community