Frage von GymSlave, 187

PC startet aber kein Bild (Black Screen) bzw Monitor keine Verbindung zu Computer?

CPU Lämpchen auf Motherboard leuchtet rot , Grafikkartenfehler ausgeschlossen

Bitte um Hilfe woran das liegen könnte

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von ItsFuckinZomboy, 183

Hey,

Habe hier ein paar Losungsvorschläge für dich:
Wenn du ein Intel i3/i5/i7 oder ähnliche AMD Prozessoren hast (vorrausgesetzt mit einer eingebauten Grafikeinheit), versuche die Video Anschlüsse auf deinem Mainboard.

Wie groß ist dein Netzteil und die Hardware, z.B. 400 Watt aber 2 Grafikkarten. Das würde nämlich nicht wirklich laufen.

Liegt es vielleicht an deinem Mainboard? Ist die Grafikkarte eichtig eingesteckt/eingeschraubt im Gehäuse? Ist sie mit den richtigen Pins angeschloßen? Drehen sich Lüfter beim starten des PCs?

Wenn du ein Modulares Netzteil hast, schaue ob jeder Pin mit ihm verbunden ist.

Hat dein PC genug RAM und unterstützt der Prozessor auch den RAM?

Was für einen Prozessor und eine Grafikkarte hast du?

Sind die Riegel des RAMs alle an der richtigen Stelle eingesteckt (bei einer Vollbesetzung ist dies egal)?

Kommentar von GymSlave ,

Habe einen AMD Fx-8350 Prozessor, ein Netzteil von Enermax mit 850 Watt, Teilmodular. Die Grafikkarte ist eine Zotac Geforce GTX 770, und das Mainboard ist das ASUS M5A97 Evo R2.0.

Mein PC lief vor kurzem noch Problemlos, jedoch dann tauchten auf einmal die Blackscreens auf, die anfangs durch einen Hardreset gelöst schienen, jedoch dann gar nicht mehr ging.

16 GB RAM unterstützt der Prozessor und das Mainboard ebenfalls.

Es sollte auch alles richtig angeschlossen sein.

Und was meinst du mit Video Anschlüsse auf dem Mainboard?
Onboard Grafik hat mein Mainboard nicht. :/

Kommentar von ItsFuckinZomboy ,

Die Onboard Grafiken haben nur manche Boards.

Hast du wichtige Daten auf deiner Festplatte?
Ich würde nämlich mal einen kompletten Windows und Hardware ID Reset durchführen indem du ein neues Betriebssystem installierst und vorher deine Festplatten formatierst.

Das dürfte in den meissten Fällen dieses Problem lösen.

Der Fehler an sich wird wahrscheinlich durch dein Betriebssystem hervorgerufen.

Es kann sein das durch Windows die Haupttreiber der GPU/CPU beschädigt wurden.
Wie gesagt das dürfte dieses Problem lösen.

Falls dieses Problem z. B. mit Linux, Hackintosh oder anderem Windows auftritt, bitte melden.

Spiele das Betriebssystem (sofern du die Windows CD nicht mehr besitzt) einfach mit einem anderen PC auf (wichtig) eine CD auf, boote von ihr, und du müsstest wieder Bild haben.

Kommentar von GymSlave ,

Ich werde es versuchen, aber meine HDD möchte ich nicht formatieren.. die SSD auf der das Betriebssystem installiert ist, kann ich neu formatieren, da ich keine wichtigen Daten darauf gesichert habe. Sollte aber reichen wenn ich bloß die SSD formatiere, oder?

Danke schonmal im Vorraus :)

Kommentar von ItsFuckinZomboy ,

Dann baue deine HDD einfach aus. So kann nichts passieren.

Kommentar von GymSlave ,

Okey, werde ich versuchen.

Kommentar von ItsFuckinZomboy ,

Viel Spass :)

Kommentar von GymSlave ,

Problem war das Mainboard. Ausgewechselt und jetzt funktioniert alles einwandfrei

Kommentar von ItsFuckinZomboy ,

Scheint ein Kurzschluss an irgendeinem Anschluss gewesen zu sein.

Antwort
von pikepu, 187

Bildschirm funktioniert noch? Wird auf dem Bildschirm "kein Signal" angezeigt?

Kommentar von GymSlave ,

Bildschirm ist neu und ja wird es

Kommentar von pikepu ,

Ist der Bildschirm über HDMI oder VGA angeschlossen? Wie kommst du drauf das die Grafikkarte voll funktionsfähig ist?

Kommentar von GymSlave ,

Wurde bei Freund getestet , HDMI

Kommentar von pikepu ,

Okay, d.h. die Grafikkarte wurde bei deinem Freund getestet und ist jetzt bei dir eingebaut. Hat sie den an deinem PC mal funktioniert?

Kommentar von GymSlave ,

Bis vor kurzem Ja, Problem war 2 mal hat nach neustart funktioniert am 3. Tag war das 3mal hintereinander und jetzt bleibend.

Wenn man auf den Ausschaltknopf kurzt drückt und dem PC irgendwas nicht passt dreht er sich sofort ab. Nachdem ich einen Lüfter umsteckte musste ich einen Hardreset machen da er nicht nach dem drücken runtergefahren ist.

Kommentar von pikepu ,

Versuch mal den Bildschirm über VGA anzuschließen. Und versuch mal einen anderen Bildschirm, weil wenn ein anderer Bildschirm nicht funktioniert dann ist der Anschluss bzw. die Grafikkarte defekt oder nicht richtig angeschlossen (was fast nicht möglich ist) oder was du auch versuchen kannst ein anderes HDMI kabel.

Kommentar von GymSlave ,

Ich wüsste nicht warum es am Bildschirm oder der Grafikkarte liegen sollte, da ich die Grafikkarte bei einem Freund getestet habe und sie da perfekt funktioniert hat.

Das HDMI Kabel ist nagelneu.

Antwort
von Royce, 176

Meldet sich der Rechner beim Starten mit einem bestimmten Piepscode?

Kommentar von GymSlave ,

Nein

Kommentar von Royce ,

Dann würde ich erstmal mit nem andren Monitor / Kabel probieren und im Manual deines Mainboards nachsehen was es mit der roten LED auf sich hat

Kommentar von pikepu ,

Die rote LED ist normal die soll leuchten. Ist eine kontroll LED das 

Kommentar von Oulthool ,

Ist denn ein Speaker am Mainboard angeschlossen?

Was sagt der Monitor? Vllt im Menü des Monitors wühlen?

Kabel steck richtig?

Kommentar von GymSlave ,

Vom Gehäuse der Audiostecker am Mainboard , das mit dem Monitor werde ich noch versuchen

Keine passende Antwort gefunden?

Fragen Sie die Community