Frage von xSatoras, 63

PC Startet aber auf dem Bildschirm steht no Signal was kann ich tun?

Hallo,

ich habe mir ein Computer zusammengebastelt mit paar neuen und paar gebrauchten Komponenten.

Das Mainboard, die CPU , das Netzteil und die Festplatte habe ich mir neu gekauft. Die Grafikkarte geht da ich es an einem anderen Computer ausgetestet habe.

Ich habe auch nur 1 4gb ram und keine 2 Braucht man damit der PC startet 2 Rams?

Antwort
von Feuer12, 51

Meines wissens musst du 2 Slots oder 4 Slots vom Arbeitsspeicher belegt haben und diese müssen identisch sein( z.B. 2 x 2GB).
Wen's nicht das ist schau mal nach wo der Bildschirm eingesteckt ist. Du musst ihn bei der Graka einstecken.

Kommentar von xSatoras ,

So dumm bin ich auch wieder nicht :D

Ich probier mal mit den Rams von meinem Bruder vielen dank für die antwort

Kommentar von Feuer12 ,

Bitte

Kommentar von Murdocai ,

Ein PC läuft auch mit nur einem Riegel vom RAM. Das "No Signal" kann mehrere Uhrsachen haben.

-Wie Feuer12 schon sagte, einmal schauen wo das Monitorkabel angeschlossen ist(muss natürlich auf die Graka und nicht aufs Mainboard)

-Wenn es an der Graka angeschlossen ist, und es nicht funktioniert, mal am Mainboard anschließen. Wenn du dann Bild hast musst du im BIOS deine Onboard-Grafik deaktivieren, damit er das Bild von der Graka aus anzeigen kann

-Monitor mal an nem anderen PC getestet?

-Welches Kabel nutzt du? Falls VGA oder DVI mal nachschauen ob an beiden Enden die Pins im Stecker alle senkrecht stehen und keiner verbogen ist

-macht der PC beim hochfahren mehr piep-geräusche als nur einen? Wenn ja, Piepcode merken und googlen, könnte an defekter hardware liegen

-wenn du die möglichkeit hast, mal nen anderen RAM einsetzen

Grüße und viel Glück, 

Murdocai

Kommentar von Agentpony ,

Meines wissens musst du 2 Slots oder 4 Slots vom Arbeitsspeicher belegt haben und diese müssen identisch sein( z.B. 2 x 2GB).

Beides ist nicht nötig, damit ein PC überhaupt funktioniert, sondern für einen besseren Speicherdurchsatz.

Expertenantwort
von Agentpony, Community-Experte für Computer & PC, 29

Schreibe mal die Modellbezeichnung deines Mainboards.

Die meisten Mainboards haben eine Diagnoseanzeige, zum Beispiel eine zweistellige LCD-Anzeige, die dir den PostCode zeigt. Dieser Postcode kann Probleme beim Booten anzeigen.

Probiere auch, ob das booten mit der internen Grafik funktioniert. Wenn nicht, liegt das Problem überhaupt nicht an der Grafikkarte. Wenn ja, kann evtl. auch ein BIOS-Update helfen.

Außerdem kannst Du manuell im Bildschirmmenü nochmal auf den entsprechenden Grafikanschluss wechseln.

Ist die Grafikkarte mit den richtigen Stromsteckern angeschlossen? Bringt dein Netzteil genug Leistung?

Insgesamt benötigt man zur Analyse eines Hardwareproblems meist die richtigen Modellbezeichnungen.

Expertenantwort
von hans39, Community-Experte für Computer, 23

Deine Angaben sind leider etwas mager. Dass nur ein (4 GB) RAM-Riegel gesteckt ist, ist jedoch kein Problem.

Wenn das Mainboard  Grafik-Onboard hat, wird vom UEFI zunächst nur diese aktiviert.  -  In dem Fall müsste der Monitior zunächst mit der Grafikkarte des Mainsboards verbunden werden und danach die gesteckte Grafikkarte im UEFI aktiviert werden (enabled).  -  Wie Du ins UEFI kommst, steht in Deinem Mainbord-Handbuch.

Antwort
von Murdocai, 20

Ein PC läuft auch mit nur einem Riegel vom RAM. Das "No Signal" kann mehrere Uhrsachen haben.

-Wie Feuer12 schon sagte, einmal schauen wo das Monitorkabel angeschlossen ist(muss natürlich auf die Graka und nicht aufs Mainboard)

-Wenn es an der Graka angeschlossen ist, und es nicht funktioniert, mal am Mainboard anschließen. Wenn du dann Bild hast musst du im BIOS deine Onboard-Grafik deaktivieren, damit er das Bild von der Graka aus anzeigen kann

-Monitor mal an nem anderen PC getestet?

-Welches Kabel nutzt du? Falls VGA oder DVI mal nachschauen ob an beiden Enden die Pins im Stecker alle senkrecht stehen und keiner verbogen ist

-macht der PC beim hochfahren mehr piep-geräusche als nur einen? Wenn ja, Piepcode merken und googlen, könnte an defekter hardware liegen

-wenn du die möglichkeit hast, mal nen anderen RAM einsetzen

Grüße und viel Glück, 

Murdocai

Kommentar von Murdocai ,

Sorry fürn Doppelpost :D

Vom Handy aus is das immer bissl blöd 

Keine passende Antwort gefunden?

Fragen Sie die Community