Pc springt nach Entstaubung nicht mehr an?

... komplette Frage anzeigen

4 Antworten

Der nächste Schritt wäre mal ein BIOS-Reset. Danach alles abklemmen (Laufwerke usw.) und einen neuen Versuch machen. Hast Du alle Pfostenstecker korrekt angeschlossen und nicht vielleicht ganzausversehen die Kontakte für Reset kurz geschlossen? Manche Boards haben die noch, obwohl die seit gefühlten 100 Jahren nicht mehr gebraucht werden...

Du kannst auch mal alle Pfosterstecker abziehen und die beiden Kontakte für PWR mit einem Schraubendreher kurz verbinden. Ein Impuls reicht ja.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von JetlagLP
19.06.2016, 21:10

Wie schließlich ich den den Reset kurz? Was mach ich wenn das der Fall ist?

0

Guck mal ob der pc startet wen du die power Schalter Kontakte mit ein Schraubenzieher oder ähnlichem überbrückst

Antwort bewerten Vielen Dank für Deine Bewertung

Ist vielleicht bei der Reinigung ein kable gelockert worden? überprüfe alle Verbindungen dann müsste es gehen

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von JetlagLP
19.06.2016, 20:56

Ne alle Kabel habe ich schon getrennt und nochmal neu rein. 

0

Alle Kabel korrekt fest ?

Keine Bauteile weg gesaugt ?

Hast Du dich  geerdet wegen ESD ?

Hast Du die Lüfter blockiert  ( ohne Blockierung sind die auch Generatoren ! )

Nenne mal die Exakte Bezeichnung des Netzteils ( PC öffnen, ggf. Foto )

ggf. musst du eine Weile warten, bis der PC einschaltbar ist ( Power-Off bei AC-Loss im BIOS eingestellt )

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von JetlagLP
19.06.2016, 21:08

Ja denke ich.  Ich überprüfe es nochmal.

Nein das sicher nicht

Geerdet und Lüfter blockiert habe ich mich nicht. War wohl doof von mir.

Netzteil ist Exner max Revolution 87+ (Modell ERV850EWT-G)

0