Frage von VK9519, 37

PC Schaltet sich beim Einschalten einmal aus seitdem ich einen neuen CPU Lüfter habe?

Seit dem ich einen neuen CPU Lüfter eingebaut habe (Artic freezer 13) Schaltet sich mein PC jetzt schon zum zweiten mal nach ca 5 Sekunden aus wenn ich Ihn hochfahre.

Das passiert aber immer nur einmal, wenn ich ihn gleich danach nochmal anschalte funktioniert alles einwandfrei.

Woran könnte das liegen?

Ich habe es jetzt noch ein paar mal versucht und da schaltete er sich zwar nicht ab, aber trotzdem macht mich das schon etwas stutzig.

Antwort
von BrickGamer123, 21

Mein PC konnte auch eine zeit lang nicht starten, da ich bei der CPU diese kleine ,,Schraube,, nicht wieder auf zu gedreht habe, sondern diese auf offen ließ. Eventuell hast du diese nicht richtig zugedreht und jetzt hat es einen kleinen Wackelkontakt. Schraube einfach deinen PC auf und schau nochmal nach. :-) Viel Glück noch.

Kommentar von VK9519 ,

Welche Schraube?

Antwort
von newcomer, 21

eventuell zieht der Lüfter am Anfang bis er läuft so viel Strom dass die Spannung für das Mainboard kurz einbricht. Es gibt Lüfter die bedeutend weniger Strom ziehen


Kommentar von VK9519 ,

Aber ich werde ja nicht der einzige sein der diesen Kühler hat, und mein Netzteil mit 600w sollte doch eigentlich vollkommen ausreichend sein oder?

Antwort
von neroderzweite, 10

Der kühler zieht zuviel strom

Kommentar von VK9519 ,

aber danach funktioniert es ja einwandfrei wenn man ihn nochmal anschaltet und während des Betriebs

Kommentar von neroderzweite ,

ja natürlich aber beim booten brauch der pc mehr strom als im Normalfall

Antwort
von JanSeufert, 24

Vl ein Wackelkontakt

Kommentar von VK9519 ,

Zwischen dem Stecker des CPU Lüfters und dem Motherboard oder wie?

Kommentar von JanSeufert ,

ja so ähnlich

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten