Frage von Seroxproduct, 87

PC schaltet sich bei hoher Auflösung komplett ab?

Hallo erstmal, folgendes Problem: , Ich habe mir vor kurzem einen PC neu zusammengestellt, bis auf NT und CPU, als ich mit diesem dann zocken wollte schaltete er sich nach der ersten Sequenz komplett ab, also ab dem punkt wo man anfängt selber zu spielen, er konnte nur wieder gestartet werden nach dem die Stromzufuhr für ca. 10 Sekunden getrennt wurde. Dieses Problem ist auch bei z.B. "ARK" und "GTA V" behoben wurde dieses Problem bei ersterem Spiel durch eine kleinere Auflösung, aber wozu habe ich den PC zusammengetellt wenn ich dann nicht auf max Grafik spielen kann.

Ich reinige mein SYS min. 1x im Monat damit der Staub entfernt ist, Kabel sind intakt und nicht im Weg der Lüfter.

Ich hoffe ihr könnt mir helfen, danke im Voraus. hier mein System:


  • GameX Gehäuse 2 Ventilatoren vorne und 1 hinten
  • Sabertooth 990FX
  • AMD FX 6100 sixcore 3,31Ghz
  • 16Gb RAM
  • GTX 980ti black edition KFA2
  • NT: Power LC6650GP3 (650 Watt)
  • BlueRay-Laufwerk, 1Gb HDD, 500Mb SSD
  • Win 7 Home Premium
Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von TechNox13, 52

Das hört sich nach einem China Netzteil an. Das kann einfach nicht die Leistung erbringen dir deine graka braicjt.
Hol dir ein Netzteil von xfx das ist seasonic technik für ein 3tel des Geldes (rebranding). Hier hast du ein ranken der aktuellen netzteile
http://linustechtips.com/main/topic/406160-psu-ranking-and-tiers/

Kommentar von TechNox13 ,

Das Netzteil gibt niemals 650W aus und bei hoher Leistung der Gpu geht das einfach ein ich meine die hat nen tdp von 250w

Kommentar von Seroxproduct ,

naja ok das geht vom preis ja, ich hoffe das löst dann auch mein problem... wenn nicht ist es wieder rausgeschmissenes geld...

Kommentar von TechNox13 ,

Ich schick dir nen link

Kommentar von TechNox13 ,
Kommentar von Seroxproduct ,

habe jetzt xfx proseries p1-750x-xxb9 bestellt

Kommentar von TechNox13 ,

top. Das dürfte es beheben halt mich auf dem neusten Stand bitte

Kommentar von Seroxproduct ,

Na klaro, heute oder morgen ist es da melde mich dann

Kommentar von TechNox13 ,

jo danke

Kommentar von Seroxproduct ,

Also Netzteil eingebaut bis jetzt läuft alles super dankeeee nochmals.

Kommentar von TechNox13 ,

gerne doch ☺

Antwort
von Seroxproduct, 19

Habe eben noch mal mit Furmark getestet, auf 1920x1080 ist der  PC sofort ausgegangen

Antwort
von BlackHorse24, 44

klingt eher nach deiner Grafikkarte.

hatte das selbe problem mal bei einer radeon saphire......

aufgefallen war mir das nach einem windows 7 leistungstest.

Computer schaltete einfach ab, und erst nach kompletter stromabschaltung lief er wieder an.


Entweder ist dein Netzteil einfach zu schwach/defekt, wenn die karte anfängt zu arbeiten, oder die grafikkarte ist kaputt.
Auf die beiden sachen würde ich mal so tippen.


ok wecksel mal das netzteil aus und nimm ein ordentliches 650 reichen da nicht aus


Kommentar von Seroxproduct ,

Ja NT habe ich mir auch schon gedacht... aber sicher das 650W nicht reichen?? ich werde morgen mal gucken ob ich noch ein gutes organisieren kann. Die GraKa ist aber doch neu

Kommentar von TechNox13 ,

650W reicht locker aber das kann das gar nicht bieten. Das sind eher 300

Kommentar von BlackHorse24 ,

sag ich doch das das netzteil nicht gut ist, danke für die schlechte bewertung

Kommentar von Seroxproduct ,

das soviele abstriche gezogen werden :/ woran erkenne ich denn das ein NT auch das bringt was drauf steht?

Kommentar von BlackHorse24 ,

Ein gutes netzteil erkennt man erstens am Preis, wenn ich zb 650w Netzteil für 30€ bekomme, weist du schon das das Müll ist.

Ein gutes Netzteil hat auch noch einen Trafo drinne, nachteil daran ist das es schwerer ist als eins was nur noch mit "elkos" angesteuert wird.

Die Trafonetzteile halten aber wesentlich mehr ab und sind damit auch deutlich teurer. Auserdem sollte es auch mehere anschlüsse besitzen.

ZB. Billige haben meist:

20/24 pol Mainboard-Stromanschluss: 1
PCI-Express Anschlüsse: 1
4pol Mainboard-Stromanschluss: 1Anzahl S-ATA Stromanschlüsse: 4

Bei den guten sind es doppelt so viele

Antwort
von Seroxproduct, 13

Also Frage gelöst, Problem war das Netzteil.

Antwort
von maxinq, 51

Hört sich nach ner CPU Überhitzung an. Sind die Lüfter richtig eingestellt?

Kommentar von Seroxproduct ,

Also eingentlich schon, habe nichts verändert und bei meinem vorherigen PC gabs auch keine Probleme damit.

Kommentar von Seroxproduct ,

also wie gesagt Lüfter laufen normal, habe vorscihtshalber die WLP erneuert aber wie gesagt bei dem einen spiel gehts der PC sofort aus wenn ich spielen will und bei den anderen beiden ist es verschieden aber man kann sagen so in 10-15min auf jeden fall

Keine passende Antwort gefunden?

Fragen Sie die Community